Disclaimer

Delcam plc has no control over the use made of the software described in this manual and cannot accept responsibility for any loss or damage howsoever caused as a result of using the software. Users are advised that all the results from the software should be checked by a competent person, in accordance with good quality control procedures.

Information contained in this manual is subject to change without notice and does not represent a commitment by Delcam plc. The software described in this manual is furnished under licence agreement and may be used or copied in accordance with the terms of such licence. No part of this manual may be reproduced or transmitted in any form or by any means, electronic or mechanical, including photocopying and recording, for any purpose without the express permission of Delcam plc.

Copyright © 1996-2006 Delcam plc. All rights reserved.

Remerciements

Cette documentation fait référence à un certain nombre de marques déposées qui sont la propriété de leurs propriétaires respectifs. Par exemple, Microsoft et Windows sont soit des marques déposées soit des marques déposées de Microsoft Corporation aux États-Unis et/ou à d'autres pays.


Nouvelles fonctionnalités

PowerINSPECT 4.3 offre toutes les fonctionnalités de PowerINSPECT 4.2 ainsi que les nouvelles fonctionnalités suivantes:

  • La capacité à créer des parcours de palpeur pour les éléments géométriques et les groupes de surface d'inspection, qui peuvent être utilisés à l'écran pour faciliter l'inspection manuelle.
  • Manières additionnelles de tourner un modèle de CAO dans la vue de CAO.
  • Diverses améliorations de l'alignement. Ils sont:
    • Une nouvelle méthode pour calculer un meilleur ajustement, qui permet la rotation seulement autour d'un axe indiqué.
    • La possibilité d'utiliser plus de 6 contraintes dans alignement par un système de point de référence (RPS).
  • Une nouvelle option (Mesures - Données mesurées par importation) vous permet d'importer des données de mesure d'une mesure a une autre.
  • Une nouvelle option (Mesures - Transformer nominaux) vous permet de vérifier (et d'écrire un rapport) sur un modèle simple de CAO dans différents systèmes de coordonnés
  • La possibilité de créer des parcours de palpeur en important un fichier contenant les points théoriques.
  • Améliorations diverses aux rapports HTML.
    • Des image de la vue CAO peut être inclue dans les rapports
    • Vous pouvez définir si vous voulez inclure les points palpés individuellement dans le rapport.
    • Le modèle de rapport HTML par défaut à été amélioré pour inclure des informations additionnelles.
  • Possibilité à contrôler quand PowerINSPECT calcul une forme à partir des points palpés en utilisant une option de Calcul-automatique .
  • Une nouvelle manière de modifier l'état des éléments de la vue CAO.
  • Nouvelle palette de couleur pour les fenêtres.
  • La possibilité de définir quels niveaux CAO sont utilisés pour contrôler des groupes de surface d'inspection.
  • Nouveau paramètres pour la fenêtre de dialogue Options .
  • La possibilité d'utiliser les éléments non mesurés pour créer des éléments GD&T.
  • Une nouvelle option (Outils - Extraire fichier à partir des fichiers exportés Catia) qui vous autorise à extraire un des fichiers CAO individuel ( .fic ) à partir d'un fichier Catia exporter( .exp ).
  • Une nouvelle méthode pour calculer les points d'intersection d'élément en utilisant les entités non limitées.
  • Diverses améliorations aux nuages de points. Ils sont:
    • Améliorations à l'exportation de données de nuage de points.
    • Des informations supplémentaires sont affichées dans l'onglet Nuage de points .
  • Intégration avec Système d'intégration mathématique avancé (AIMS).
  • Nouveau bouton Point de surface guidé .


Utilisation des parcours de palpeur pour faciliter l'inspection manuelle

PowerINSPECT 4.3 permet le réglage de parcours de palpeur dans la fenêtre Point complètement établis pour les opérateurs moins expérimentés à mesurer cela réduit le risque d'erreurs.

Ils peuvent faire cela avec l'une des méthodes suivante:

  • Faites une mesure manuelle puis, dans la même session, générez automatiquement un parcours de palpeur à partir des données mesurées.
  • Modifier le parcours de palpeur automatiquement créé en utilisant l'onglet <FACTURES_TAB> .
  • Générez un nouveau parcours de palpeur en allant dans l'onglet Éléments et en réglant les paramètres et stratégies de palpage.
  • Chargez un fichier .pwi existant contenant des données de mesure puis cliquez sur Mesures - Créer des chemins de palpeur.
    • Si vous charger un fichier qui contient une séquence pour laquelle le chemin de parcours a déjà été créé, alors après l'affichage des chemins de palpeur en utilisant l'option appropriée Vue - parcours de palpeur , éditez les parcours puis remesurez les comme requis.

Un utilisateur peu créer des parcours de points. Pour des groupes de surfaces d'inspection, comme pour les inspections de plans, lignes, cercles (arcs), cônes, cylindres, rainures, sphères, points seuls et rectangles palpés.

Dans ce chapitre

Illustration de "Balle rebondissante"

Vidéo d'exemple de "balle bondissante"

Mesures - Créer des parcours de palpeur

Utilisation de l'onglet Éléments

Vue – Parcours de palpeur


Illustration de "Balle rebondissante"

Quand un opérateur joue une séquence contenant des éléments des éléments avec des parcours de palpeur, PowerINSPECT montre les points le long du parcours qui ont à être palpé en utilisant l'effet balle rebondissante. Cela signifie que, bien que tous les points soient initialement montrés dans la même couleur (habituellement, bleu), le prochain point à mesurer est montré comme sphère rouge. Une fois qu'un point à été mesuré il est montré comme une sphère grise, avec la sphère rouge transparente indiquant où le point a été pris réellement, par exemple :

L'effet "Balle rebondissante" agit donc comme un guide à l'écran concernant ce qui a été déjà mesuré et à ce qui doit être mesuré ensuite.

  • Des sphères rouges transparentes ne sont pas utilisées dans le cas des groupes de surfaces d'inspection pour indiquer les points mesurés. La pastille classique de couleur est affichée.


Vidéo d'exemple de "balle bondissante"

L'exemple suivant montre l'effet de balle bondissante du palpeur se déplaçant de point rouge à point rouge:


Mesures - Créer des parcours de palpeur

Utilisez cette option pour créer des pracrcours à partir de données mesurées Pour des groupes de surfaces d'inspection, comme pour les inspections de plans, lignes, cercles (arcs), cônes, cylindres, rainures, sphères, points seuls et rectangles palpés.

  1. Ouvrez un fichier.pwi et assurez-vous que la surface de groupes de d'inspection et les éléments du groupes géométrique ont été mesurés, par exemples:

  2. Cliquez sur Mesures - créer un parcours de palpeur

    • Utilisez l'option Vue - parcours de palpeur pour contrôler l'affichage des parcours de palpeur dans la vue CAO:

Vous pouvez maintenant vérifier une pièce en utilisant le parcours de palpeur comme en guide.

  • Si vous choisissez Mesurer tous les éléments (par opposition à Mesurer pour les éléments individuels pour lesquels vous avez créé des parcours de palpeur), alors vous devrez remettre à zéro le statut de mesure de tous les articles qui doivent être ré-inspectés.


Utilisation de l'onglet Éléments

L'onglet Éléments est utilisé pour créer et maintenir des éléments dans séquence contrôle qui ont des parcours de palpeur associé avec eux.

  • Pour pouvoir utiliser cet onglet, le mode CNC doit être actif.

Vous pouvez créer des parcours Pour des groupes de surfaces d'inspection, comme pour les inspections de plans, lignes, cercles (arcs), cônes, cylindres, rainures, sphères, points seuls et rectangles palpés.

En créant les groupes extérieurs d'inspection ou les éléments géométriques, des détails sont automatiquement ajoutés à l'étiquette de Éléments pour que vous vérifiiez ou pour modifiez :

En créant un... | En utilisant...
groupe de surface d'inspection en insérant des points de surface sur le modèle CAO. | à partir de la barre d'outil Elément. Ceci affiche un fenêtre de dialogue Vérifier dans l'onglet Éléments et active l'éditeur de parcours de palpeur pour insérer des points de surface.
élément géométrique en spécifiant la donnée théorique (ou dans le cas des lignes et des plans, en insérant des points sur le modèle CAO). | la barre d'outil Elément. Par exemple, cliquez sur [image] pour créer un plan palpé. Ceci affiche un fenêtre de dialogue Vérifier dans l'onglet Élémentspour spécifier les valeurs nominales. Si créant des lignes ou des plans, il permet également à l'éditeur de parcours de palpeur pour que vous insériez des points sur un modèle CAO.
élément géométrique (mais pas des lignes, plans ou sphères) par sélection direct à partir d'un modèle CAO | Analyseur de filaire [image] à partir de barre d'outils Contexte souris. Quand vous avez sélectionné forme géométrique avec l'analyseur de filaire, les détails de forme sont affichés dans la fenêtre vérifier dans l'ongletÉléments.
  • Pour utiliser l'analyseur de filaire efficacement lors de la sélection de formes géométrique, assurez-vous que le modèle filaire CAO est visible dans l'onglet Vue CAO.

Dans ce chapitre

Comment les parcours de palpeur sont représentés sur la vue CAO

À propos de la fenêtre d'inspection


Comment les parcours de palpeur sont représentés sur la vue CAO

Comme vous créez ou éditez des éléments et leurs parcours de palpeur associés sur les boites de dialogues de contrôle , une représentation visuelle de l'élément et de son parcours de palpeur apparaît dans l'onglet vue de CAO. Un parcours de palpeur contient une ou plusieurs positions. Les convention suivantes sont utilisées pour montrer les différentes partie d'un parcours de palpeur:

  • Les lignes vertes indique les mouvements intermédiaire (où le palpeur ne s'attend pas a rentrer en contact avec la pièce) entre les position de palpage. Les mouvement d'approche et de dégagement sont également indiqué en vert. Un marqueur additionnelle en forme d'astérisque vert apparaît pour distinguer le mouvement d'approche du mouvement de dégagement.
  • Des cercles rouge indique les points de contact (il s'agit du point où le palpeur s'attend à rentrer en contact avec la pièce).

Par exemple, un parcours de palpeur de cylindre:

Par exemple, parcours de palpeur de groupe de surface d'inspection:

  • Le parcours créé dépend de la stratégie de mesures et des paramètre sélectionnés pour la forme.

PowerINSPECT créé automatiquement des mouvements de liaison entre les différents parcours de palpeur. Elles sont affichées en gris clair - par exemple:


À propos de la fenêtre d'inspection

En créant ou en éditant un élément qui a un parcours de palpeur associé, un fenêtre de contrôle apparaît sur l'onglet Éléments en dessous de la séquence contrôle. Cette fenêtre contient les deux informations de "définition" sur l'élément lui-même (tel que des valeurs nominales) et les détails du parcours de palpeur.

Bien que de différent dialogues soient affichés les différents éléments (par exemple, Groupe de surface d'inspection, Contrôle de plan, Contrôle de plan , Contrôle de cône), toutes les fenêtre sont basé sur les même principes et comprennent les principaux champs suivants:

- Champ de nom et de mode. Ici vous pouvez accepter le nom par défaut l'élément ou taper votre nom désiré. Vous pouvez également spécifier s'il faut travailler en mode "créer" ou "éditer".

- Champ de paramètres d'élément. Les paramètres affichés changent selon l'élément créé ou édité, mais peuvent inclure les coordonnées X, Y, de Z des élément, angles de début et de fin, et si la forme géométrique doit être palpé intérieurement ou extérieurement.

- Champ de stratégie de mesures et de paramètres. Ici vous pouvez choisir une stratégie et une méthode de mesure pour l'élément et placer de diverses valeurs liées au parcours de palpeur lié à l'élément.

- Champ barre d'outils. Ici vous pouvez enregistrer ou annuler les changement à une forme.

Ces champs sont positionnées de la manière suivante:


Désactivation du mode CNC

Une fenêtre de contrôle est affichée automatiquement sur l'onglet Éléments à chaque fois que vous créez ou éditez un élément qui peut avoir un parcours de palpeur lié à lui.

Si, cependant, vous souhaitez travailler avec ces éléments sans créer également un parcours de palpeur, vous pouvez désactiver l'affichage des fenêtres de contrôle en cliquant l'icône du mode CNC au-dessus de l'onglet Éléments. Vous pouvez ensuite modifier les éléments en les éditant dans la séquence contrôle.

L'icône mode CNC agit comme un interrupteur donc recliquer sur l'icône réactive le mode CNC.

Par exemple:

  • Le Mode CNC est actif:

  • Le Mode CNC est inactif:

  • L'icône CNC Mode apparaît uniquement quand aucun élément n'est en cour de création ou édité dans l'onglet Éléments.


Choix du nom et du mode d'élément

En créant un nouvel élément, PowerINSPECT choisi automatiquement un nom pour l'élément. Le nom inclut le type de l'élément et un nombre - par exemple :

Pour changer le nom de l'élément, tapez un nouveau nom - par exemple:

La fenêtre contrôle peut être utilisée dans le mode créer ou éditer

Mode

Description

Passe le mode de actif à inactif.

Active le mode éditer pour modifier des informations à propos d'éléments existant.

Passe le mode créer de actif à inactif. Quand vous choisissez de créer un nouvel élément à partir de Elément, ce mode est automatiquement choisi.

Si vous cliquez sur ce bouton à partir de la fenêtre de Contrôle, PowerINSPECT créer automatiquement un élément du type le plus récemment sélectionné dans la séquence contrôle (Incluant tous les paramètre pour cet élément). Si vous voulez créer un différent type d'élément, sélectionnez le bouton approprié à partir de la barre d'outil Elément.

Quand vous avez créé un élément, cliquez sur [image] pour enregistrer ses détails et l'ajouter à la séquence contrôle. Si vous sortez du mode créer (eu utilisant le bouton interrupteur) sans enregistrer un élément, le nom de l'élément apparaît comme "non défini" et l'élément n'est pas ajouté à la séquence contrôle.


Utilisation de la barre d'outil de la fenêtre de Contrôle

Utilisez la barre d'outil pour enregistrer ou annuler les changements à la forme et enlever les points à partir d'un parcours de palpeur:

L'indicateur de points pris qui est mis à jour automatiquement comme vous insérez des points en utilisant l'Éditeur de parcours de palpeur.

Supprime le dernier point dans le parcours de palpeur actuellement sélectionné. Disponible en regardant les formes dont les parcours de palpeur peuvent être créés ou édités en utilisant l'Éditeur de parcours de palpeur (par exemple, des plans, des lignes et des groupes de surface d'inspection).

Enregistrez tous les changements que vous faites aux réglages dans la fenêtre de contrôle Disponible lorsque vous êtes dans le mode créer ou modifier.

Fermez la fenêtre de contrôle. Seulement actif lorsque vous n'êtes pas dans le mode de création ou de modification.


Réglage des paramètres d'élément

Les paramètres d'éléments affichés varie selon le type d'élément qui a été créé ou modifié - par exemple, le paramètre de longueur est applicable uniquement au ligne, rectangle et fente.

Lors de l'ajout de nouveaux élément à la séquence contrôle, PowerINSPECT accomplit automatiquement les paramètres d'élément mais vous pouvez les éditer si vous souhaitez.

  • PowerINSPECT se souvient des paramètres de vos dernier réglages pour un élément particulier - par exemple, un cercle - et applique les automatiquement au prochain cercle que vous créez.

En créant un élément en choisissant une forme géométrique à partir d'un modèle de CAO (en utilisant l'analyseur de filaire), PowerINSPECT utilise l'information du modèle de CAO (comme, valeurs nominales) pour certains paramètre d'élément).

  • Certains paramètres d'élément sont seulement applicable aux stratégies AutoTouchTrigger et ne peuvent pas être édités si une stratégie de palpage définie par l'utilisateur est sélectionnée. Voir réglage de startégies et méthode de palpage pour plus de détail à props des stratégies de palpage.

Les paramètres possibles d'élément qui peuvent apparaître (et les éléments auquel ils s'appliquent) sont :

Bouton

Description

Appliqué à tout...

Valeur nominal de l'élément. Les boutons passent entre l'affichage des information de position (coordonnées en X, Y, Z) et d'orientation (Valeur de vecteur sur I, J, K ) concernant l'élément. Lorsque vous êtes dans le mode de modification, ces valeurs peuvent être pour les stratégies AutoTouchTrigger.

En définissant un parcours de palpeur en utilisant les points de surface, les valeurs nominales sont prises à partir du premier point du groupe.

Pour les lignes, les rainures et les rectangles palpées, deux ensembles de valeur de I, J, et K sont disponibles - le premier ensemble de valeurs se rapporte à l'orientation originale du plan de référence due la forme et le deuxième ensemble de valeurs se rapporte à l'orientation sur la longueur de la forme.

Groupes de surface

Toutes les formes géométrique

Le rayon ou diamètre/largeur de l'élément. Le bouton passe entre l'affichage du rayon ou du diamètre/largeur.

Pour les arcs, cylindres et sphères le diamètre est affichée et pour les rainures la largeur est affichée.

Arc
Cylindre
Rainure
Sphère

Le rayon ou diamètre au sommet du cône. Le bouton passe entre l'affichage du rayon ou du diamètre.

Cône

Le rayon ou diamètre à la base du cône. Le bouton passe entre l'affichage du rayon ou du diamètre.

Cône

L'angle de départ et de fin de l'élément et son parcours de palpeur.

Ces angles contrôlent le nombre de formes à mesurer. Si vous sélectionnez les formes directement à partir de modèle CAO, PowerINSPECT utilise l'angle de départ à partir du CAO, mais vous pouvez changer ceci si vous le désirez.

Arc
Cône
Cylindre

Les angles de début et de fin d'azimut de la sphère et de sonparcours de palpeurs.

Ces angles contrôle le nombres de formes a mesurer et sont très utiles pour définir des sphères partielles. Si vous sélectionnez les formes directement à partir d'un modèle CAO, PowerINSPECT utilise l'angle de départ à partir du CAO, mais vous pouvez changer ceci si vous le désirez.

Sphère

Les angles d'élévations supérieurs et inférieurs de la sphère et son parcours de palpeur.

Ces angles contrôlent le nombres de formes a mesurer et sont très utiles pour définir des sphères partielles.

Sphère

La longueur de l'élément.

Ligne
Rectangle
Rainure

La largeur de l'élément.

Rectangle

Indique la distance du parcours de palpeur à partir de la forme du haut.

uitilisez ceci pour modifier longueur palpée du cône ou du cylindre ajouté à séquence contrôle. Ceci peut être utile si la forme dans modèle CAO est incomplète, car changer la longueur de palpage effective peut empêcher le sondage de points dans l'espace et/ou des collisions possibles.

Cône
Cylindre

Indique la distance du parcours de palpeur à partir du bas de la forme.

uitilisez ceci pour modifier longueur palpée du cône ou du cylindre ajouté à séquence contrôle. Ceci peut être utile si la forme dans modèle CAO est incomplète, car changer la longueur de palpage effective peut empêcher le sondage de points dans l'espace et/ou des collisions possibles.

Cône
Cylindre

Spécifie le demi-angle du cône - il s'agit, de l'angle nominal du cône.

Cela peut être utile si vous créez un parcours de palpeur pour le cône sans modèle CAO.

Cône

ou

Passe entre les réglage de palpage interne et externe de la forme.

Toutes les formes géométriques

Bascule la direction du vecteur de la forme et de son parcours de palpeur entre normal et inversés. Utiliser ce bouton mets à jour les valeurs de IJK de la forme.

Arc
Cône
Cylindre
Ligne
Sphère

Dans ce chapitre

Exemple: réglages des points de départ et de fin pour les formes

Exemple: réglage des angles d'azimut et d'altitude pour une sphère

Exemple: réglage de la distance de dessus ou de bas de la forme

Exemple: réglage du palpage interne ou externe de le forme

Exemple: inversion du vecteur direction


Exemple: réglages des points de départ et de fin pour les formes

Lors de la création d'arcs, cônes ou cylindre, vous pouvez définir des formes partielles en utilisant les paramètre d'angle de départ et de fin. En réglant ces formes directement à partir du modèle CAO en utilisant l'analyseur de filaire, PowerINSPECT choisi automatiquement les angles de départ et de fin appropriés. Par exemple, en sélectionnant l'arc à partir du modèle CAO:

utilise les valeurs des angles de départ et de fin sur la fenêtre Contrôler l'arc comme il suit:

Enregistrement de ces détails en créant une forme et un parcours de palpeur, en accord avec la stratégie de palpeur et la méthode sélectionnée. Par exemple:

En travaillant avec des formes 3D qui ont des angles de départ et de fin, utilisez le système de coordonnées locale de <Produit> comme une aide visuel avec l'édition d'angles de départ et de fin. Le système de coordonnées local est montré en utilisant des lignes pointillée rouge verte et bleu pour représenter les axes X, Y et Z de la forme - par exemple:

La position zéro est l'axe positif du X de la forme. Utilisation du système de coordonnées local come une aide visuel, vous pouvez ensuite ensuite modifier les angles de départ et de fin comme nécessaire. A Ombré Version CAO Cylindre Elément Contrôleur de filaire dans A parcours de palpeur avec points dans Contact avec:

Pour fixer cela, changez l'angle de départ de la forme de -180,000° à -145,000° et enregistrez ces changement. L'onglet Vue CAO met à jour et montre que tous les points de contact sont maintenant en contact avec la pièce :


Exemple: réglage des angles d'azimut et d'altitude pour une sphère

Utiliser les angles de début et de fin d'azimut pour définir le point de début et de fin de la sphère - par exemple :

Ici les angles de début et de fin sont réglés comme suit :

Non. | Début d'azimut | Fin d'azimut
 | 0 | 360
 | 0 | 180

Utilisez les angles d'élevation pour définir l'élévation de la sphère - par exemple:

Ici les angles de début et de fin sont réglés comme suit :

Non. | Élévation supérieure | Élévation inférieure
 | 0 | -90
 | 90 | 0


Exemple: réglage de la distance de dessus ou de bas de la forme

Si vous créiez le cylindre suivant en le sélectionnant à partir du modèle de CAO, notez que parce que le cylindre est sur un angle, le parcours de palpeur contient quelques points de contact qui ne sont pas en contact direct avec la pièce :

Pour changez cela de manière à réduire la longueur de palpage effective du cylindre, réduisez la valeur de la distance ainsi les points de contacts ne sont plus dans l'espace. L'enregistrement de ces changements mets à jour l'onglet Vue CAO en:


Exemple: réglage du palpage interne ou externe de le forme

Lors de la création de la forme, vous aurez peu être beoin de changer le paramêtre de palpage interne/externe pour correspondre à la forme paticuliaire Par exemple, si vous sélectionnez l'arc suivant avec le paramètre de palpage interne appliquée, vous pouvez voir que la forme ne va pas palpée correctement.

Pour spécifier ce que vous voulez palper exterieurement:

  1. Cliquez sur [image] sur l'onglet Éléments (ainsi il devient [image] ).
  2. Notez que l'onglet Vue CAO est mis à jour pour refléter ce changement

  3. Cliquez sur [image] pour enregistrer vos changements.


Exemple: inversion du vecteur direction

Lors de la création d'une forme en sélectionnant une forme à partir d'un modèle CAO en utilisant l'analyseur de filaire, PowerINSPECT prend le vecteur de direction de la forme et de son parcours de palpeur à partir du modèle de CAO.

Le vecteur de direction est indiqué dans l'onglet vue CAD par une ligne jaune solide avec une flèche - par exemple :

Inverser le vecteur de direction renverse le vecteur de la forme et de son parcours de palpeur associé. Ceci peut être utile si vous créez des dispositifs sans modèle de CAO ou si vous devez changer la direction de palpage pour éviter une collision.

Pour inverser le vecteur direction:

  1. Cliquez sur [image] dans l'onglet Éléments (ainsi il devient [image]).
  2. Voir l'effet dans l'onglet Vue CAO - par exemple:

  3. Cliquez sur [image] pour enregistrer vos changements.


Réglage des stratégies et des méthodes de palpage

La première fois que vous ajoutez un type particulier d'élément, par exemple une sphère, à la séquence contrôle, PowerINSPECT crée l'élément en utilisant la stratégie et la méthode de palage les plus efficaces pour ce parcours de palpeur. Si vous changez ces réglages pour un élément, disons un cône, PowerINSPECT se rappelle ces reglages et les appliques automatiquement au prochain cône que vous créez.

  • Certains paramètres d'élément sont seulement applicable aux stratégies AutoTouchTrigger et ne peuvent pas être édités si une stratégie de palpage définie par l'utilisateur est sélectionnée.

Les stratégies de palpages et les paramètres définis sont les suivant:

Stratégie de palpage

Avec la méthode de palpage, la stratégie contrôle comment le parcours de palpeur est calculé. Les stratégies suivantes sont disponibles:

  • Manuelle - La stratégie par défaut pour les formes géométrique, comme les arcs, cylindres et sphères. Avec cette stratégie PowerINSPECT utilise des Sections pour déterminer les points extérieurs et intermédiaires requis pour mesurer l'élément.
  • Définie par l'utilisateur - C'est la seule stratégie disponible pour les plans et les groupes de surfaces et c'est la stratégie par défaut pour les lignes. Elle peut également être choisie s'il y a lieu comme stratégie pour d'autres dispositifs géométriques. Avec cette stratégie vous utilisez l'éditeur de parcours de palpeur pour indiquer le parcours de palpeur pour mesurer l'élément.

Méthode de palpage

Avec la stratégie de palpage, la méthode contrôle comment le parcours de palpeur est calculé. Plusieurs méthodes prédéfinies sont disponibles pour chaque stratégie de palpage.

Cliquez sur [image] pour voir les paramètres qui déterminent comment le parcours de palpeur pour la méthode de palpage sélectionné est calculé.

Seul les utilisateurs avancés de PowerINSPECT devraient tenter de modifier ces paramètres. Si les méthodes de palpage standard incluses dans PowerINSPECT ne satisfont pas vos besoins, consulter votre agent commercial pour discuter de vos demandes supplémentaires.

Profondeur de palpage

Cliquer [image] pour indiquer que vous voulez que la machine palpe le dispositif à une profondeur particulière. La valeur de profondeur de palpeur que vous indiquez dépendra du diamètre du palpeur que vous employez et l'épaisseur du composant mesuré.

Regarder les effets de vos changements sur l'onglet vue CAO - par exemple en changeant la profondeur de palpeur d'un arc de 1mm en 3mm:

Changer la profondeur de palpeur d'un cône ou d'un cylindre change la profondeur pour les points de dessus et de bas - par exemple, changeant la profondeur de palpeur de 1mm en 3mm pour un cylindre :


Au sujet des méthodes de palpage manuelles

Pour la stratégie de palpage manuelle, les méthodes suivantes sont disponibles:

Méthode (Section) | Description
Optimal | Cette méthode crée un parcours de palpeur qui consiste en un nombre fixe de Sections autours d'un élément, où chaque Section comporte un nombre fixe des points également distribués. Le nombre par défaut de point et Section dépend de l'élément particulier. Avec un cercle par exemple, le réglage par défaut est 6 points par section:
SlicesPoints | Cette méthode crée un parcours de palpeur du nombre élément, qui comprend le nombre minimum de section autour d'un élément, où chaque section comporte alternativement un nombre fixe des points distribués même autour de l'élément. Avec un cercle par exemple, le réglage par défaut est 4 points par section.
BodyPanel | Cette méthode est une méthode de palpage spéciale SlicesPoints qui pour chaque élément 2D, crée un plan de référence automatiquement. C'est particulièrement utile lors de l'inspection de presse.


Au sujet des méthodes de palpage définies par l'utilisateur

Les méthodes suivantes sont disponibles avec une stratégie de palpage définie par l'utilisateur

Méthode

Description

TeachAndLearn

Cette méthode fournit à la compatibilité des versions précédentes de PowerINSPECT, préservant le parcours de palpeur original TeachAndLearn. Il n'utilise pas de paramètre spécial, juste l'approche du palpeur et les distances d'approche.

Il est applicable seulement aux fichiers contenant des parcours de palpeur créés en utilisant les fonctions de TeachAndLearn.

Manuelle

Cette méthode vous permet de choisir le parcours de palpeur à partir de Vue CAO.


Changement des paramètres pour la méthode de palpage

Si vous voulez changer l'un des paramètres pour une méthode de palpage (par exemple, pour changer le nombre de points dans une section) :

  1. Cliquer sur [image] à côté de la boîte de liste déroulante de méthode de palpage pour montrer la boit de dialogue de paramètres.

    • Mettre en évidence un paramètre affiche une courte explication de la façon dont ce paramètre affecte le parcours de palpeur, dans le secteur juste au-dessous de la liste de paramètres (voir l'exemple dans l'étape suivante).
  2. Seul les utilisateurs avancés de PowerINSPECT devraient tenter de modifier ces paramètres. Si les méthodes de palpage standard incluses dans PowerINSPECT ne satisfont pas vos besoins, consulter votre agent commercial pour discuter de vos demandes supplémentaires.

    Indiquer la nouvelle valeur du paramètre. Pour quelques options, vous devez sélectionner ou de dé-selectionner une boîte de contrôle ; pour d'autres (comme Margrins), vous pouvez entrer une valeur; et pour d'autres (tel que Points), vous devez cliquer dans la boîte montrant la valeur courante du paramètre et puis augmenter ou diminuer la valeur, par exemple :

  3. Cliquez sur [image] pour enregistrer vos changements.


Comment PowerINSPECT choisit automatiquement un plan de référence pour une forme 2D

La manière dont PowerINSPECT applique un plan de référence dépend de la méthode de palpage choisie :

Si la méthode BodyPanel est choisie, PowerINSPECT crée automatiquement un plan de référence local pour le dispositif, par exemple :

Si une quelconque autre méthode est sélectionnée, PowerINSPECT essaye de faire correspondre la forme à un plan de référence existant en considérant :

  • L'orientation normale du dispositif et du plan (ils doivent partager la même orientation - avec une tolérance de +/- 15°)
  • La localisation du plan - s'il y a plus d'un plan de la même orientation du dispositif, PowerINSPECT choisit celui le plus près au dispositif.

Si aucun plan approprié ne peut être trouvé, PowerINSPECT en crée automatiquement un.

  • Excepté en utilisant la méthode de palpage BodyPanel, il est recommandé que vous créez tous les plans que vous voulez employer comme plans de référence avant de créer les formes 2D. Quand vous créez une forme 2D, PowerINSPECT choisit alors automatiquement le plan de référence le plus approprié pour cette forme.


Utilisation de l'éditeur de parcours de palpeur

Utilisez de l'éditeur de parcours de palpeur où il est approprié de créer ou modifier des parcours de palpeur interactivement dans la vue de CAO. Par exemple, en créant les parcours de palpeur définis par l'utilisateur pour des plans, des lignes et des groupes de surfaces d'inspection, et en créant des parcours intermédiaires de palpeur.


Création de parcours de palpeur définis par l'utilisateur

En créant des plans palpés et les groupes de surfaces d'inspection, vous pouvez seulement indiquer un parcours de palpeur définis par l'utilisateur.

Pour tous autres éléments, vous pouvez soit produire un parcours de palpeur en utilisant une stratégie de palpage manuelle, ou définir un parcours de palpeur vous-même en choisissant une stratégie de palpage défini par l'utilisateur.

L'éditeur de parcours de palpeur est activé automatiquement toutes les fois que vous ajoutez ou éditez un élément qui a une stratégie de palpage défini par l'utilisateur. Quand l'éditeur de parcours de palpeur est actif, vous pouvez créer un parcours de palpeur défini par l'utilisateur comme il suit:

  1. L'onglet Vue CAO, déplace le curseur éditeur de parcours de palpeur ( [image]) pour la location où vous voulez que la première postion de palpage se trouve.
  2. Pour ajouter une position palpée, double-cliquer à l'endroit sur le modèle de CAO où vous voulez que la position soit palpées. Quand l'éditeur de parcours de palpeur est en activité, des points d'approche pour chaque position de palpeur sont montrés à l'aide d'une boîte jaune, par exemple :

  3. Ajouter des positions supplémentaire au parcours de palpeur - Par exemple, pour un plan:

    • Chaque élément exige d'un nombre minimum de points de contact pour le créer avec succès. Vous pouvez savoir combien de points de contact sont encore exigés en utilisant l'indicateur des Points pris sur la fenêtre d' Inspection , qui est mis à jour automatiquement lorsque vous indiquez des points.
  4. Une fois que vous avez fini l'ajout de point de contrôle au parcours de palpeur, cliquez sur [image] sur la fenêtre d'Inspection PowerINSPECT calcul automatiquement un parcours de palpeur pour mesurer les points que vous avez sélectionné et l'affiche dans l'onglet Vue CAO. Par exemple:

  • Si vous avez besoin de modifier le parcours de palpeur que vous avez créé, cliquez sur [image] sur la fenêtre Contrôler pour cet élément. - voir Édition de parcours de palpeur définis par l'utilisateur.


Edition de parcours de palpeur définis par l'utilisateur

Vous pouvez éditer les parcours de palpeur existants définis pour l'utilisateur ou convertir les parcours de palpeur manuel en parcours de palpeur définis par l'utilisateur:

  1. Sélectionner l'élément dans séquence contrôle.
  2. Cliquez sur [image] sur la fenêtre d'Inspection .
  3. Si vous voulez convertir un parcours de palpeur créé en utilisant la stratégie Manuel, en un définie par l'utilisateur, changez la stratégie de palpeur sur la fenêtre d'Inspection pour Définie par l'utilisateur.
  4. Vérifiez que l'éditeur de parcours de palpeur est actif dans la vue CAO.

    Lors de l'utilisation de l'éditeur de parcours de palpeur dans le mode de modification, les points d'approche apparaissent comme des boites jaunes, par exemple:

    Le curseur de l'éditeur de parcours de palpeur apparaît également (comme [image] [image] ou [image] ) - par exemple:

  5. Modifier le parcours. Si vous voulez :
    • insérer une nouvelle position après la dernière position dans le parcours de palpeur actuel, placez le [image] curseur au-dessus du modèle CAO et double-cliquez pour insérer une nouvelle position palpée.
    • Déplacez un point de contact: 1) Placez le [image] curseur au-dessus du point de contact; 2) en utilisant le bouton de gauche de la souris, déplacez le point de contact à son nouvel emplacement; 3) Relachez le bouton de la souris pour terminer le déplacement. Par exemple:

    • Supprimer une position palpée: 1) placez le curseur au-dessus du point de contact; 2) cliquez droit pour afficher un me nu déroulant; 3) Cliquez sur Supprimer à partir du menu déroulant pour supprimer la position. Par exemple:

  6. Cliquez sur [image] sur la fenêtre d'Inspection pour enregistrer vos changements.


Vue – Parcours de palpeur

Ce menu vous permet de contrôler quel parcours de palpeur peut être vu dans la vue CAO.


Vue - Parcours du palpeur - Cacher

Cache tous les parcours de palpeur, peu importe quels éléments sont sélectionnés dans séquence contrôle. Par exemple:


Vue - Parcours du palpeur - Montrer tout

Affiche parcours de palpeur pour tous les éléments dans séquence contrôle (ou tous les éléments dans l'intervalle sélectionné). Par exemple:


Vue - Parcours du palpeur - Montrer Sélection

Affiche seulement parcours de palpeur pour l'élément actuellement sélectionné dans séquence contrôle - par exemple:


Vue - Parcours du palpeur - Montrer Apparent

Affiche les parcours de palpeur pour les éléments actuellement sélectionnés (c'est à dire, les éléments avec l'icône ampoule activée dans <SEQUENCE). Par exemple:


Nouvelles manières de tourner la vue CAO

Il y a maintenant 3 manières additionnelles dans lesquelles vous pouvez tourner la vue CAO. Précédemment, le seul mode de rotation était par le centre de la vue. Vous pouvez également tourner autour de:

  • ce qui est actuellement visible (option Vues visible - ceci est le mode par défaut);
  • le repère CAO (option Origine);
  • Un point personnalisé (option Point sélectionné).
  • Le mode de rotation original, autour du centre de la vue, est maintenant disponible en temps qu'option Vue.

Pour spécifier un mode de rotation, utilisez l'option du menu Vue - Rotation ancre .

Dans ce chapitre

Vue – Rotation d'ancre


Vue – Rotation d'ancre

Lors de la rotation d'une vue CAO vous pouvez choisir le point où vous voulez ancrer la rotation.

En supposant que vous ayez deux sphères dans le fichier CAO. Par défaut, elles sont orientées autour du centre de ce qui est actuellement visible dans la vue CAO (en accord avec l'option par défaut Rotation ancre - Vue visible):

À ce stade, quand la pièce entière est montrée dans l'onglet de vue de CAO, l'option ancre de rotation - vue visible donne les mêmes résultats que l'option ancre de rotation - vue (laquelle cause une rotation du modèle CAO autour du centre de la vue entière par opposition autour de ce qui est visible dans l'onglet vue CAO). Cependant, vous pouvez voir la différence si vous zoomez sur une des sphères.

Si l'ancre de rotation est réglée pour la vue, il est difficile d'atteindre le centre de la sphère, comme le CAO est tourné autour de la vue entière (y compris la sphère qui n'est pas actuellement montrée dans l'onglet de la vue CAO) :

Cependant, quand vous passez de nouveau à l'option vue - visible par défaut, de sorte que la sphère soit tournée autour du centre de ce qui est actuellement visible dans l'onglet Vue CAO, vous êtes automatiquement au centre de la vue zoomée:

Il y a deux autres options ancre de rotation en pus de Vue visible et Vue:

  • Origine - le modèle CAO est tourné autour du repère CAO (dans ce cas, la première sphère):

  • Point sélectionné - le modèle CAO est tournée autour du point personnalisé, par exemple la sphère autre que le repère:

    Ceci donne la rotation suivante autour de la deuxième sphère :

    Vous pouvez également un élément comme le point personnalisé, par exemple:

    L'option Point sélectionné est grisée jusqu'à ce que vous définissiez un point autour duquel vous désirez tourner, par un des moyens suivants:

    • Cliquez-droit sur la forme appropriée de la forme dans l'arbre de gamme et cliquez sur Rotation ancre (l'article de menu est grisé pour les articles inadéquats tels que des groupes et des points de surface d'inspection).
    • Cliquez sur le bouton Édition des entités géométriques [image] et reste au-dessus de l'élément géométrique approprié dans la vue de CAO. Puis cliquez-droit et sélectionnez Rotation ancre à partir du menu contextuel.
    • Cliquez sur le bouton Sélecteur de surface [image] et sélectionnez la surface appropriée dans la vue CAO. Puis cliquez-droit et sélectionnez Rotation ancre à partir du menu contextuel. Le point pris sera le centre de la surface sélectionnée.

      Une fois que vous avez sélectionné un point, l'option Vue - Rotation - Point sélectionné est automatiquement activée et toute les rotations CAO sont autours de ce point jusqu'à ce que vous sélectionniez un point différent ou l'option Vue - Rotation ancre.

    • Vous pouvez également utiliser comme ancre le point du centre de la boite de sélection d'une ou plusieurs surfaces choisies en utilisant le Sélecteur de surface. Cliquez-droit sur la sélection suivante et sélectionnez Rotation ancre.


Nouvelle méthode de calcul pour un meilleur ajustement

PowerINSPECT4.3 inclus une nouvelle méthode Axe de rotation pour le calcul du meilleur ajustement. Cette méthode permet la rotation seulement autour d'un axe indiqué, avec le centre de rotation se trouvant sur cet axe (par opposition à

Rotation seulement, qui autorise une rotation autour d'un point fixe)

La méthode Axe de rotation est utile si vous souhaiter préserver la position et l'orientation d'une forme - par exemple, si vous avez une pièce est en contact avec une autre pièce à un point précis.

Les réglages suivants sont disponibles avec la méthode:

  • Bloquer la translation le long du vecteur – Par défaut, PowerINSPECT est libre de translater au-dessus des axes sélectionnés. Cependant, si vous voulez fixer la translation le long du vecteur, choisissez cette option.
  • Axe de référence - Sélectionnez l'axe autours duquel vous voulez que le modèle CAO soit tourné pendant le calcul du meilleur ajustement. Alternativement, vous pouvez cliquer sur [image] pour sélectionner une forme directement depuis une vue CAO.

Les nouveaux paramètres apparaissent sur la fenêtre définition la mieux adaptée comme ceci:

Dans ce chapitre

Exemple de rotation autour d'un axe


Exemple de rotation autour d'un axe

Cette section illustre comment la méthode de calcul de l'axe de rotation peut être utile. Il montre les effets de l'utilisation de cette méthode lors d'une translation le long d'un vecteur qui peut être verouillé ou deverrouiller.


Scénario

Une session de PowerINSPECT, utilisant un modèle CAO d'une lame, a été réglée comme il suit:

  • Un groupe géométrique a été créé avec un plan (Plan 1) et un cône (Cône 1) puis un élément 3D (Cercle 1) a été créé en utilisant le plan et le cône.
  • Un groupe d'inspection de surface (Groupe d'inspection 1) a été créé contenant un nombre de points.
  • Un alignement RPS a été créé en utilisant le cercle et celui des points de surface (SP 1):

    • Pour créer l'alignement, un élément "entier" a été utilisé, et Verrouiller I a été réglé Par conséquent, avec trois axes de translation et deux axes de rotation de réglé, seul un point est requis pour finir l'alignement. Cela peut être vu dans la fenêtre alignement RPS:

  • Un groupe de surface d'inspection supplémentaire (groupe d'inspection 2) a été créé et mesuré:

  • Le groupe de surface d'inspection ci-dessus doit être mieux adapté autour de l'axe du cône, mais sans faire se déplacer le cône le long de son vecteur, de sorte que ni la lame ni la pièce qui doit s'adapter dans le cône n'exige aucun ajustement consécutif. Pour cela, nous utilisons la méthode "Vecteur verrouillé.
    • En terme de comparaison, les résultats pour la méthode "Vecteur déverrouillé" sont également donnés.


Rotation autour d'un axe: vecteur verrouillé

  1. Cliquez sur [image] à partir de la barre d'outil élément pour afficher la fenêtre Édition de définition mieux adaptée
  2. Complétez la fenêtre comme il suit:

  3. Cliquez sur Ok pour ajouter l'élément mieux adapté à la séquence contrôle.
  4. Sélectionnez l'élément Best-Fit depuis séquence contrôle, cliquez droit et sélectionnez Mesurer depuis le menu contextuel pour afficher la fenêtre Analyseur Best-Fit.
  5. Cliquez Réitérer!! sur la fenêtre Analyseur Best-Fit. Une représentation graphique de la déviation est montrée :

    La ligne verte montre la déviation originale et la rouge la déviation après le calcul. Continuez à cliquer le bouton jusqu'à ce que la ligne rouge devienne grise, qui signifie que les résultats ne peuvent plus être améliorés.

  6. Cliquez sur Ok pour fermer la fenêtre Analyseur Best-Fit.
  7. Le modèle est mis à jour CAO:

    La translation du vecteur le long du cône est inchangée, comme cela peut être vu dans les lignes suivantes de l'onglet Info:


Rotation autour d'un axe: vecteur déverrouillé

Si vous utilisez la méthode de calcul Axe de rotation mais sans verrouillage de translation le long du vecteur, le résultat de Best-Fit dans la vue CAO devrait être similaire, mais la translation du vecteur le long du cône est changée comme c'est requis comme on peut le voir dans les lignes suivantes de l'onglet Info:


Plus d'éléments de contrainte en alignements RPS

Dans la fenêtre Définition de dégauchissage RPS:

Il est maintenant possible d'ajouter jusqu'à 12 éléments de contrainte en utilisant le bouton [image] qui apparaît après la dernière forme. Si tous les dispositifs choisis ne peuvent être montrés simultanément dans la fenêtre, vous pouvez utiliser la barre de déroulement sur le côté droit.

Ceci vous permet de sur contraindre un alignement comme exigé, typiquement dans le cas où il ne pourrait pas être créé parfaitement et qu'un meilleur ajustage est donc exigé. De tels alignements sont fréquemment employés dans les industries automobiles et aérospatiales.


Importation des résultats mesurés dans une autre mesure

PowerINSPECT 4.3 inclue une nouvelle option, Mesure - Importer donnée mesurée , pour l'importation de résultats à partir d'une autre mesure dans une autre mesure.

Ceci vous permet de déplacer une pièce à une nouvelle position sur une machine et de mesurer les formes additionnelles là-dessus, sans devoir remesurer toutes les formes précédemment mesurées. Seul les formes utilisées dans un alignement de pièce ont besoin d'être re-mesurée, comme l'option Mesure - Données mesurées par importation copies automatiquement tous les résultats des autres mesures et re-calcul les résultats en accord avec l'alignement re-mesuré.

Dans ce chapitre

Mesures - Données mesurées par importation


Mesures - Données mesurées par importation

Utilisez cette option si, après mesure, vous avez besoin de déplacez physiquement une pièce sur une machine et que vous ne voulez remesurer les éléments précédemment mesuré dans séquence contrôle. Ceci peut se produire, par exemple, si la mesure initiale montre qu'une forme sur une pièce est hors tolérance et ainsi la pièce est retournée à la machine-outil pour être ré-usinée. Quand la pièce est prête à être mesurée après avoir été réusinée vous pouvez souhaiter de ne pas remesurer toute les formes précédemment mesurées qui étaient dans la tolérance.

Les étapes suivantes illustre comment vous pouvez souhaiter utiliser cette option dans PowerINSPECT :

  1. Vous avez une session de PowerINSPECT avec un groupe géométrique (Groupe géométrique) 1) contenant les formes nécessaires Noter également que l'information sur l'étiquette de rapport est mise à jour pour indiquer que résultat de mesure n'existe pas - par exemple, pour le groupe 1 d'inspection : pour créer un alignement PLP, un groupe géométrique supplémentaire (Groupe géométrique) 2), et groupe de surface d'inspection (Groupe de contrôle) 1). Mesurer les groupes géométriques et le groupe de surface d'inspection, ainsi les mesures sont stockées dans la Mesure de pièce maîtresse:

    Vous pouvez voir l'information détaillée de mesure pour les groupes d'inspection et des formes géométriques sur l'onglet Rapport - par exemple, les résultats de mesure pour le groupe d'inspection 1:

  2. Pour quelque raison, vous devez enlever la pièce de la machine. Vous replacez plus tard la pièce à un endroit différent sur la machine.
  3. Créer une nouvelle mesure, appelée Final_Measure, en utilisant l'option Mesures - Nouvelle mesure, qui devient la mesure courante. Noter que les icônes de mesure pour des groupes dans séquence contrôle sont mises à jour pour indiquer que ces groupes n'ont pas été encore mesurés dans Final_Measure:

    Noter également que l'information sur l'onglet Rapport est mise à jour pour indiquer que le résultat de mesure n'existe pas - par exemple, pour le Groupe d'inspection 1:

  4. Remesurer les formes dans le Groupe géométrique 1 qui sont utilisées dans l'alignement de PLP, pour mettre à jour l'alignement.
  5. Sélectionner l'option Mesures - Données mesurées par importation. La fenêtre Mesure Importer est affichée en pour vous permettre de choisir la mesure (Pièce maîtresse) à partir de laquelle vous voulez en importer les données.
  6. Cliquez sur Ok. PowerINSPECT importe les données mesurées de la Pièce maîtresse dans Final_measure et les recalcule employant l'alignement remesuré que vous avez créé dans l'étape 4. Notez que séquence contrôle pour Final_Measure est mise à jour pour refléter que la donnée de mesure a été importée:

    L'information sur l'onglet Rapport est également mise à jour pour montrer les détails des mesures importées à partir de Pièce maîtresse. Notez que la déviation reste la même:

  7. Si nécessaire, ajoutez des éléments additionnelles dans une nouvelle mesure - Par exemple:

  8. Quand les éléments additionnels ont été mesurés, les mises à jour de séquence contrôle montre que tous résultats de mesure sont maintenant stockés dans la mesure courante (Final_Measure):

    Dans la mesure Pièce maîtresse, les éléments additionnels reste non mesuré:


Transformation du système de coordonnées d'une pièce

PowerINSPECT 4.3 inclus une nouvelle option de menu, Mesures - Transformer nominaux vous permet d'effectuer la transformation d'une pièce à un système de coordonnées différent (à condition que le repère cible de translation/rotation soit connue) et d'économiser la transformation à partir d'une session au suivant. Ceci vous évite d'avoir à charger différentes versions du même modèle afin de l'inspecter dans différents systèmes de coordonnées.

C'est particulièrement utile si, par exemple, vous souhaitez fournir des informations d'inspection dans des coordonnées de position d'outil et créer des rapports transformés en position de corps/Coordonnées ligne de voiture.

Dans ce chapitre

Mesures - Transformer nominaux


Mesures - Transformer nominaux

Une fois qu'une pièce a été mesurée dans une orientation/position, cette option produit des résultats qui seraient produits en transformant la pièce à une orientation/à position différente.

  • Bien que par définition l'option transforme les valeurs nominales de la pièce, elle a également l'effet de transformer le reste, y compris le modèle CAO, les données mesurées, et la séquence d'arbre d'éléments.
  1. Créez une nouvelle session de PowerINSPECT et affichez la pièce alignée dans une vue CAO, par exemple:

  • Vous pouvez vérifier la donnée de coordonnée en cliquant sur l'onglet Rapport:

  1. Cliquez sur Mesures - Transformer nominaux à partir du menu
  2. La fenêtre Matrice de positionnement est affichée pour que vous indiquiez la transformation exigée.
    • Une fois que vous enregistrez le fichier .pwi, la transformation est enregistrée avec la pièce, de sorte que la prochaine fois que vous ouvrez le fichier la pièce soit transformée automatiquement. Quand vous souhaitez retourner au système de coordonnées original, utilisez simplement le bouton Supprimer sur la fenêtre Matrice de positionnement pour enlever la transformation puis ré-enregistrez le fichier.
    • Les déviations originales sont préservées.

      Supposons que vous ayez choisi de tourner le modèle CAO dans l'étape 1 de 45 degrés autour de Z. L'onglet Rapport affiche les valeurs transformées:

    • L'inclusion d'un élément de Rapport de vue de CAO vous permet de visualiser la transformation.
    • Pour excentrer juste un alignement (plutôt que le système de coordonnées entier) dans le cas où tous les dispositifs choisis pour l'alignement ne seraient pas actuellement alignés avec les axes principaux, ou où un ou plusieurs des points choisis pour l'alignement ne correspondent pas avec le CAO, référez-vous aux descriptions d'alignement appropriées dans l'aide de référence.


Création de parcours de palpeur à partir de fichier de points théoriques

PowerINSPECT 4.3 inclut une nouvelle option de menu, Outils - Importer Points, qui vous permet de créer des parcours de palpeur automatiquement en important un fichier qui contient des coordonnées des points théoriques spécifiques. Pour voir un exemple de format de fichier, se référer à Outils - Importer points.

Après avoir chargé le modèle de CAO qui est associé au dossier, cliquez sur Outils - Importer Points puis choisissez une des options suivantes:

  • Créer un groupe de surface de contrôlent,pour créer un groupe de surface de contrôle à partir des points spécifiés
  • Créer des points géométriques, pour créer un groupe géométrique de points simples à partir des points spécifiés.

Dans ce chapitre

Outils - Importer des points


Outils - Importer des points

Ce service vous permet de créer un parcours de palpeur à partir d'un fichier textes contenant des coordonnées des points nominaux spécifiques, par exemple un fichier séparé par une virgule des coordonnées dans un format XYZIJK:

106,451827,50,000006,34,095465,-0,290788,-0,541083,0,789096

-0,000002, 49,524182,15,847267,0,-0,541082,0,84097

-80,268954,50,093428,25,603407,0,219156,-0,541084,0,811911

-97,762263, 0,15.50753,0,303025,0,0.952983

0,0,-0,600686,0,0,1

76,53957,0,9.198199,-0,23697,0,0.971517

91,946816,-50,000014,29,156563,0,251169,0,541084,0,802585

-1,627348,-50,000014,15,112013,0,004443, 0,541082,0,840958

-94,703469,-50,000002,30,033494,0,258701,0,541083,0,800189

Pour importer le fichier de points dans PowerINSPECT:

  1. Chargez le modèle CAO qui est associé avec le fichier que vous importez.
  2. Sélectionner:
    • Outils - Importer des points - Créer un groupe de surface de contrôle , pour créer un groupe de surface de contrôle à partir des points spécifiés; ou
    • Outils - Importer des points - Créer des points géométriques, pour créer un groupe géométrique de point simple à partir des points spécifiés dans le fichier.

      L'assistant Importer Points est affiché:

  3. Cliquez sur Parcourir pour ouvrir la fenêtre standard Ouvrir et localiser le fichier de point à importer.

    Si PowerINSPECT reconnait l'extension du fichier, il affiche la description du type de fichier reconnu sous l'onglet Format possible, par exemple:

  4. Mettre en évidence le format requit. S'il n'y à pas de format affiché sous Formats possible, cliquez sur l'onglet Tous les formats et choisissez le format requit à partir de la liste affichée

    Si vous voulez prévisualiser comment le format sélectionné interprète le point de coordonné dans le fichier, cliquez sur Aperçu. Par exemple:

    Cliquez sur Ok pour fermer la fenêtre.

  5. Quand vous avez choisi le fichier de format requit, cliquez sur Suivant pour voir un résumé des options qui seront employées lors du processus d'importation:

    Si vous êtes satisfait avec le résumé, cliquez sur Suivant pour poursuivre. Sinon, vérifiez les options en utilisant le bouton Aperçu avant de poursuivre. Si vous souhaitez changer le fichier de format, cliquez sur Retour et poursuivez à partir de l'étape 4. Si vous désirez arrêter le processus d'importation, cliquez sur Annuler.

  6. PowerINSPECT démarrez l'importation des points dans un nouveau groupe. Si vous désirez arrêter le processus d'importation, cliquez sur Arrêter et confirmez en cliquant sur Oui. PowerINSPECT arrête le processus d'importation, mais vous allez avoir besoin de supprimer le nouveau groupe à partir de séquence contrôle.

    Une fois que l'importation est terminée PowerINSPECT affiche les points dans la vue CAO et message apparaît confirmant la création du groupe géométrique ou d'inspection dans séquence contrôle, et le nombre de point à utiliser pour la créer.

  7. Cliquez sur Ok pour fermer le message de confirmation, suivi de Terminer pour fermer l'assistant

    Pour un exemple de création d'un groupe géométrique, Voir Outils - Importer des points - Créer des points géométriques.

    Pour un exemple de création d'un groupe de surface d'inspection, voir Outils - Importer des points - Créer groupe de surface d'inspection.

Dans ce chapitre

Outils - Importer des points - Créer des points géométriques

Outils - Importer des points - Créer groupe de surface d'inspection


Outils - Importer des points - Créer des points géométriques

Referez vous à Outils - Importer des points de l'assistant Import de points.

Supposons que vous avez utilisez l'assistant pour importer le fichier contenant les 9 points montrés dans l'exemple dans Outils - Importer des points, dans le modèle suivant:

  1. Les points simples suivants apparaissent dans séquence contrôle, font un nouveau groupe géométrique :

  2. Une fois que vous avez dégagé le message et l'assistant de confirmation, les 9 points sont montrés comme il suit:


Outils - Importer des points - Créer groupe de surface d'inspection

Referez vous à Outils - Importer des points de l'assistant Import de points.

Supposons que vous avez utilisez l'assistant pour importer le fichier contenant les 9 points montrés dans l'exemple dans Outils - Importer des points, dans le modèle suivant:

  1. Le groupe d'inspection suivant apparaît dans séquence contrôle:

  2. Une fois que vous avez dégagé le message et l'assistant de confirmation, les 9 points sont montrés comme il suit:

  3. Amendez la stratégie et méthode de palpage si requis.


Améliorations du rapport

L'information qui été affichée dans l'onglet Rapport a été amélioré comme il suit:

  • Vous pouvez maintenant insérer un élément de vue CAO dans la séquence contrôle ou dans n'importe quel groupe ouvert dans séquence contrôle, pour créer une capture d'image de la vue CAO et cela défini ces caractéristiques dans l'onglet Rapport. Vous pouvez contrôler l'orientation de chaque capture d'image de la vue CAO inséré dans le rapport. Vous avez également l'option de régler l'élément pour Modifier la vue une fois utilisée, qui a l'effet de changer de nouveau la position, le zoom et l'orientation de la vue de CAO à la façon dont elle était dans l'élément de rapport, quand l'élément du Rapport de vue CAO est joué en tant qu'élément de séquence contrôle.
    • La capture d'image apparaît également dans l'onglet Info quand l'élément est sélectionné dans séquence contrôle.
    • Vous pouvez sélectionner la fenêtre Options global de rapport (voir au-dessous) pour pouvoir régler ou dérégler les options Cacher l'arrière-plan pour les captures d'écran et Haute résolution de capture d'écran. L'ancienne option est choisie par défaut de sorte que les arrières-plan ne soient pas inclus dans les captures. Si la dernière option est choisie, alors des instantanés sont créés avec la même qualité que celui de l'impression de vue CAO (si elle n'est pas cochée, ce qui est son réglage de défaut, alors la qualité est identique que celle de l'Aperçu avant impression de vue de CAO).

      Pour quelques exemples d'éléments de vue CAO, referez vous à Mesures - Transformez nominaux.

  • Vous pouvez afficher les points palpés Cliquez sur Mesures - Paramètres - Variables et cliquez sur Options globales de rapport:

    La fenêtre de dialogue suivante est affichée:

    Vous pouvez ensuite sélectionner l'option Montrer les points palpés, qui active le rapport de points mesurés individuels.

  • Des groupes de surface d'inspection non-mesurés sont indiqués par l'expression "aucun point n'a été pris".
  • Les valeurs non-mesurés sont affichées comme xxxxx (comme dans l'exemple suivant).
  • Chaque forme géométrique est suivie d'une ligne entre parenthèses indiquant l'élément de référence auquel les résultats sont relatifs, par exemple le repère, ou les formes définissant un angle plus les plans de référence associés:

  • Additionnellement, vous pouvez choisir de transformer un système de coordonnées et regardez les données de coordonnée mis à jour dans l'onglet Rapport .

Dans ce chapitre

Elément de rapport de vue de CAO


Elément de rapport de vue de CAO

Il peut arriver que vous souhaitiez ajouter une capture de la vue courante de CAO au rapport d'inspection. Par exemple:

  • Après avoir créé une Vue CAO d'état particulière, vous pouvez décider que, en plus de produire cette vue particulière de CAO dans séquence contrôle, il serait également utile d'enregistrer les caractéristiques de la vue pour le rapport d'inspection.
  • Après avoir créé un groupe de surface d'inspection, vous pouvez prendre une capture la vue CAO actuel sans que tous éléments dans les groupes géométriques soient montrés (au lieu de devoir aller de nouveau dans séquence contrôle afin de les arrêter tous).

La majorité des caractéristiques de vue de CAO sont enregistrées avec chaque capture, par exemple:

  • Eléments visibles
  • Niveaux de modèle CAO visible
  • Position, zoom et orientation
  • Mode d'ombrage
  • Mode d'affichage - Repère, Sur place ou Pastilles
  • Réglages Affichage de filtre
  • La position, le zoom et l'orientation de la vue de CAO sont mis à jour dynamiquement pour faire correspondre l'article de Rapport de vue de CAO quand vous cliquez-droit l'article et cliquez sur Vue restaurée (l'effet est identique que en utilisant l'article de rapport de vue CAO dans la séquence contrôle quand l'article est réglé pour Modifier la vue quand utilisé).
  • Les caractéristiques du rapport sont mise à jours dynamiquement pour correspondre à la vue CAO lorsque vous cliquez droit sur l'élément de rapport de vue CAO et sélectionnez Etat de l'enregistrement.

L'article de séquence contrôle qui vous permets de prendre une capture s'appelle l'article de rapport de vue de CAO. Pour insérer un tel article dans séquence contrôle :

  1. Reglez la vue CAO de sorte qu'elle ait les caractéristiques que vous voulez enregistrer.

    Cliquez sur le bouton Rapport de vue CadViewReportButt pour afficher la fenêtre de Rapport de vue. Ceci est trouvé:

    • sur la barre d'outils Elément en insérant l'article au niveau de Définition (ou dessus) de séquence contrôle:

      ou lorsqu'une surface d'inspection est ouverte.

    • sur la barre d'outils Divers en inserant l'élément en insérant l'élément dans un groupe géométrique dans séquence contrôle:

  2. Remplissez la fenêtre de rapport de vue CAO:

    • Changez le Nom comme requis.
    • Cochez la case Modifier la position de la vue quand utilisée, si vous souhaitez que la position, le zoom et l'orientation de la vue CAO soit re-modifié à la façon dont ils étaient dans l'élément de rapport, quand l'élément était joué en tant que partie de séquence contrôle.
    • Indiquer l'Orientation requise en cliquant le bouton Portrait ou Paysage.
    • Par défaut l'élément apparaîtra dans l'onglet Rapport. Si vous ne désirez pas cela, cliquez sur le bouton suivant Sortie sur rapport ainsi cela change pour [image] (le bouton marche comme un interrupteur, donc cliquez de nouveau si vous voulez inverser cela).
  3. Un élément du rapport de vue de CAO est ajouté à la séquence contrôle - par exemple:

    • La capture d'image apparaît également dans l'onglet Info quand l'élément est sélectionné dans séquence contrôle.
  4. Quand vous cliquez sur l'onglet Rapport, la vue enregistrée de CAO est montrée :

  5. Si vous désirez changer une des caractéristiques affichée de l'élément de rapport, passez à la Vue CAO, mettez à jours, cliquez droit l'élément de Rapport de vue CAO dans la séquence contrôle et sélectionnez Etat de l'enregistrement depuis le menu contexte. Quand vous passez de nouveau à l'onglet Rapport, vous verrez que l'image a été mise à jour.

    Si vous voulez changer la position, le zoom et l'orientation de la vue de CAO pour correspondre à l'élément du rapport, cliquez droit sur l'élément du rapport de la vue de CAO dans la séquence contrôle et cliquez sur Vue de restaurer à partir du menu contexte. La vue CAO est immédiatement mise à jour.

  6. Quand vous mesurez les éléments dans séquence contrôle, PowerINSPECT changera automatiquement la position, le zoom et l'orientation de la vue CAO pour faire correspondre chaque élément du Rapport de vue de CAO dans séquence contrôle qui a été Modifiée quand utilisé est choisi.


La nouvelle option de calcul automatique pour le palpage

Vous pouvez maintenant indiquer si vous voulez que PowerINSPECT calcule les forme géométriques automatiquement pendant le palpage. Dans des versions précédentes, PowerINSPECT essayait automatiquement de calculer les dispositifs géométriques une fois que le nombre minimum de points avait été pris.

Il peut être utile de désactiver "Calcul automatique" lors du palpage de formes avec un grand nombre de points comme des cônes) pour accélérer le processus de palpage.

Pour contrôler le calcul automatique, utilisez le bouton [image] :

  • Le calcul automatique est actif par défaut, ainsi le comportement par défaut est le même que dans les versions précédentes de PowerINSPECT.

PowerINSPECT se souvient des réglages que vous spécifiez sur cette fenêtre et les applique a toute les formes palpées.

Dans ce chapitre

Exemple du palpage avec calcul automatique actif.

Exemple de palpage avec calcul automatique inactif


Exemple du palpage avec calcul automatique actif.

L'exemple suivant montre l'effet d'une sphère de palpage, utilisant en parcours de palpeur de type "balle rebondissante, quand calcul automatique est actif:

  1. Le premier point a été palpé et PowerINSPECT attend le deuxième point à palper. L'indicateur de Nombre de points palpés à un arrière-plan rouge pour montrer que le nombre minimum de point pour définir cette forme n'a pas encore été atteins.

  2. Comme plus de points sont pris, PowerINSPECT essaye de calculer la forme (voir le X, Y, Z et d'autres valeurs sur la fenêtre de Palpage de forme) et représente ces valeurs graphiquement dans la vue pleine page de vue CAO. Une fois que le nombre minimum de points exigés pour définir la forme à été atteins(quatre pour une sphère), le fond de l'indicateur de Nombre de points pris change en le vert. Le palpage n'est pas terminé cependant, car le parcours de palpeur a cinq points à palpés et seul quatre ont été palpé:

  3. Une fois le cinquième point du parcours de palpeur palpé, PowerINSPECT termine le calcul de la sphère, ferme automatiquement la fenêtre de palpage de forme et affiche la forme mesurée dans la vue CAO


Exemple de palpage avec calcul automatique inactif

L'exemple suivant montre l'effet de sphère de palpage, en utilisant un parcours de palpeur de type "balle rebondissante", quand le calcul automatique est inactif:

  1. Le premier point a été palpé et PowerINSPECT attend le deuxième point à palper. L'indicateur de Nombre de points palpés à un arrière-plan orange pour montrer que le mode de calcul automatique n'est pas actif et que le calcul sera reporté jusqu'à ce que tous les points du parcours de palpeur aie été palpées:

  2. Comme plus de points sont pris, PowerINSPECT n'essaye pas de calculer la forme à partir des points pris. PowerINSPECT ne sait pas si le nombre minimum de points ait été atteint, ainsi le fond de l'Indicateur du nombre de points reste orange pour indiquer que le calcul automatique est inactif.

    Le palpage n'est pas terminé cependant, car le parcours de palpeur a cinq points à palpés et seul quatre ont été palpé:

  3. Une fois que le cinquième point du parcours de palpeur a été palpé, PowerINSPECT calcule la sphère, ferme automatiquement la fenêtre de Palpage de forme et montre la forme mesurée dans la vue CAO :


Changements pour modifier un élément de la vue CAO

Pour être plus conforme à d'autres parties de PowerINSPECT, la manière dont vous modifiez des éléments dans la vue de CAO a changé comme suit :

À...

Accomplir ces étapes :

renommer un élément de vue CAO
  1. Sélectionnez l'élément de la vue CAO que vous voulez renommer à partir de séquence contrôle.
  2. Cliquez sur le bouton Modifier l'élément [image] pour afficher la fenêtre de vue CAO.
  3. Saisissez le nouveau nom de l'élément dans le champ Nom et cliquez sur ok.

Alternativement, vous pouvez cliquez-droit l'élément de la vue CAO dans séquence contrôle, cliquez sur l'option renommer l'élément puis tapez le nouveau nom.

mettre à jour un élément de la vue de CAO avec la position, le zoom et l'orientation actuellement affichées dans la vue CAO
  1. Réglez la vue CAO pour montrer la position et l'orientation que vous voulez enregistrer.
  2. Sélectionnez l'élément de la vue CAO que vous voulez mettre à jour dans séquence contrôle.
  3. Cliquer droit et choisissez l'option Etat d'enregistrement à partir du menu de contexte. La vue CAO est mise à jour.

Changez la vue de CAO pour refléter les réglages de position, de zoom et d'orientation sauvés dans un élément de vue de CAO.
  1. Sélectionner l'élément de vue CAO dans séquence contrôle.
  2. Cliquer droit et choisissez l'option restaurer vue à partir du menu de contexte. La vue CAO se met à jour pour refléter les réglages de l'élément de la vue CAO.


Couleurs des étiquettes

Les couleurs utilisées pour les étiquettes ont été changées comme il suit:

  • La palette de couleur pour les boîtes environnantes a été simplifiée, ainsi il est plus facile de voir quels articles sont dans ou hors tolérance.
  • Les valeurs de déviation ont maintenant un code de couleur pour montrer si elles sont, au-dessus, au-dessous ou dans la tolérance.

Dans ce chapitre

Couleurs de boite

Couleurs de valeur de déviation


Couleurs de boite

Les boites utilises la palette de couleur suivante:

  • Vert - mesuré dans la tolérance
  • Rouge - mesuré hors de la tolérance (aussi bien au-dessus ou au-dessous de la tolérance).
  • Jaune - non-mesuré (applicable aux formes géométriques seulement).
  • Noir - ne peut pas être mesuré (par exemple, les plans construits).

Par exemple:


Couleurs de valeur de déviation

Les valeurs de déviation affichées dans la boite étiquette utilise un code de couleur pour indiquer si la valeur est dans, au-dessus ou en dessous de la tolérance:

  • Vert - dans la tolérance
  • Rouge - au-dessus de la tolérance
  • Bleu - en dessous de la tolérance.

Par exemple:

  • Les valeurs de déviation apparaissent des les étiquettes uniquement si Plus d'information est sélectionnée sur la fenêtre Filtre d'affichage.


Niveaux de CAO pour les groupes extérieurs d'inspection

PowerINSPECT 4.3 vous permets de définir les niveaux de CAO (ou le contexte CAO) qui s'appliquent à l'inspection de surface pour les groupes surfaces individuel d'inspection.

Précédemment, le contexte CAO appliqué à tous les groupes d'inspection de surface dans séquence contrôle et n'a pas pu être dépassé pour différents groupes extérieurs d'inspection.

Définir les niveaux de CAO à employer lord de l'inspection d'un groupe de surface d'inspection peut être utile si vous voulez :

  • Fournir plus de conseils pour la mesure manuelle, par exemple pour commander la surface sur laquelle des points sont pris sans indiquer les coordonnées réelles à prendre.
  • Enlever la possibilité de sélectionner un point dans la mauvaise surface. Par exemple, lorsque vous palpez une surface sur un moule d'injection plastique, deux surfaces peuvent être très proche l'une de l'autre, et PowerINSPECT pourrait essayer de faire correspondre le point que vous palpez avec la mauvaise surface CAO.

    L'exemple suivant montre deux surfaces en dessous de la tolérance du contact de palpeur. En utilisant des niveaux de CAO (avec chaque surface contenue dans un niveau différent de CAO) vous pouvez indiquer que seulement la surface supérieure est en activité pour cette inspection de sorte que PowerINSPECT n'essaye pas de faire correspondre le point palpé avec la surface inférieure CAO.

Dans ce chapitre

Spécification des niveaux CAO pour un groupe de surface d'inspection


Spécification des niveaux CAO pour un groupe de surface d'inspection

Par défaut, tous les groupes de surface d'inspection dans séquence contrôle utilisent les même Niveaux CAO (ou contexte CAO) pour inspection. Si un niveau est inclus dans le contexte CAO, PowerINSPECT essaye de faire correspondre les points mesurés aux surfaces CAO dans ce niveau. Vous pouvez voir les niveaux actuellement réglés pour l'inspection sur l'onglet Gestionnaire de fichiers CAO. Une case cochée à côté d'un niveau CAO indique qu'il sera inclus dans l'inspection - dans l'exemple suivant seulement le Niveau 1 : Des surfaces ont été choisies comme niveau CAO pour l'inspection:

Pour dépasser les niveaux de CAO par défaut pour l'inspection d'un groupe de surface individuel d'inspection:

  1. Cliquez sur un groupe de surface d'inspection à partir séquence contrôle > et cliquez sur [image] pour afficher la fenêtre du Groupe de surface d'inspection.
  2. Cliquez sur le bouton Niveaux à utiliser pour afficher la fenêtre de Sélection de niveau:

    Par défaut tous niveaux disponibles sont choisis comme actifs (c'est-à-dire, ils seront employés lors de l'inspectant ce groupe de surface d'inspection). Vous pouvez déplacer des niveaux entre les niveaux actifs (inclus dans l'inspection) et les niveaux disponibles (non inclus dans l'inspection) listé comme il suit :

    Linked PowerINSPECT Graphics Directory Template – déplace tous les niveaux sélectionnés de la liste Niveaux actifs vers la liste de Niveaux disponibles .

    Linked PowerINSPECT Graphics Directory Template – déplace le groupe sélectionné de la liste Niveaux actifs vers la liste de Niveaux disponibles.

    Linked PowerINSPECT Graphics Directory Template – déplace le groupe sélectionné de la liste Niveaux disponibles vers la liste de Niveaux actifs.

    Linked PowerINSPECT Graphics Directory Template – déplace tous les groupes sélectionnés de la liste Niveaux disponibles vers la liste de Niveaux actifs.

  3. Quand vous avez choisi les niveaux vous voulez employer en inspectant ce groupe de surface d'inspection, cliquez sur Ok pour fermer la fenêtre et pour retourner à la fenêtre du Groupe de surface d'inspection.
  4. Quand vous avez terminé la fenêtre du Groupe de surface d'inspection, cliquez sur OK.

Quand vous inspectez la pièce, PowerINSPECT ignore toutes les surfaces dans les niveaux de CAO qui n'ont pas été choisis pour l'inspection. Par exemple, si une pièce a les niveaux suivant:

et vous avez un groupe de surface d'inspection avec des points sur des surfaces en tout de ces niveaux, PowerINSPECT produit des résultats pour toutes les surfaces - par exemple :

Si, de quelque manière, vous excluez le niveau 2 : Filaires à partir de l'inspection, PowerINSPECT ignore toute les surfaces dans ce niveau lors de l'inspection de la pièce - par exemple:


Changements à la fenêtre de dialogue d'options

En utilisant la fenêtre Options, vous pouvez maintenant recevoir de l'aide, sous forme de pop-ups, sur les réglages disponibles.

Plusieurs nouveaux réglage ont été également ajoutés à la fenêtre Options pour:

  • Changement de polices.
  • Changement de couleur de lignes d'étiquettes et les flèches.
  • Changement des couleurs acquises et le scanline se dirige vers les nuages de point .
  • Changement du dépassement pour le type de commentaires affichés pendant une inspection.

Pour afficher la Fenêtre Options, sélectionnez Outils - Options à partir du menu.

Dans ce chapitre

Obtenir l'aide sur la fenêtre d'options

Changement de police

Changement de la couleur des lignes et des flèches d'étiquette

Changement des couleurs acquises et les points ligne de palpage

Réglage des préférences pour le comportement de commentaire


Obtenir l'aide sur la fenêtre d'options

Il y à de l'aide, sous forme de pop-ups, pour les différents réglages disponibles dans la fenêtre.

Pour afficher un popup, cliquez sur le bouton [image] en haut à droite de la fenêtre et déplacer votre curseur (maintenant sous forme de point d'interrogation) au-dessus du réglage requis:

Cliquez pour afficher le popup correspondant, par exemple:


Changement de police

Vous pouvez maintenant changer la police utilisée pour la grille et l'échelle des mesures dans la vue CAO, ainsi que pour les étiquettes. Sélectionnez les Polices:

Par défaut, le champs Utiliser la police du système est choisie et les champs Police de grille et d'échelle et Police d'étiquette ne sont pas disponibles. Pour changer une police, désélectionner le champ police de système d'utilisation pour rendre les autres champs disponibles et puis faire les choix requis de police à partir des listes déroulantes police de grille et échelle et/ou police d'étiquettes. Cliquer sur le bouton Appliquer pour changer les polices appropriées dans la vue CAO (ou bien le bouton ok si vous souhaitez appliquer les changements et fermer la fenêtre).


Changement de la couleur des lignes et des flèches d'étiquette

Vous pouvez maintenant changer la couleur de la ligne employée pour identifier le dispositif ou le point auxquels une étiquette de boîte se réfère - par exemple:

Pour changer la couleur des flèches d'étiquette, utilisez l'option Couleur de flèche d'étiquette dans Couleurs - Général:

Pour changer une couleur, montrer la palette standard de couleur en double-cliquant sur la couleur pour le réglage que vous souhaitez changer, ou en cliquant sur bouton sous la Couleur principale. Choisir alors une couleur différente. La couleur nouvellement choisie remplace l'existante. Si vous souhaitez voir à quoi cette nouvelle couleur ressemblera dans PowerINSPECT, cliquer sur le bouton Aperçu. Si vous souhaitez alors retourner à la couleur originale, cliquer sur le bouton Réinitialiser.


Changement des couleurs acquises et les points ligne de palpage

Il y a deux nouvelles options dans couleurs - nuage point qui te permettent d'indiquer des couleurs additionnelles en travaillant avec des nuages de point :

  • Points acquis, qui régit la couleur des points qui on été collectés par un laser avant d'être projetée sur la surface (la couleur de défaut est le blanc).
  • Le ligne de palpage acquis se dirige, qui régit la couleur de la ligne acquise points de laser pour les entités et les surfaces géométriques dans la vue de CAO (la couleur de défaut est le rouge).

  • Pour afficher les points acquis de la ligne de palpage dans la vue CAO, l'option Montrer le centre de palpage (sous Options d'affichage - Vue CAO) doit être sélectionnée.


Réglage des préférences pour le comportement de commentaire

Si la session d'inspection actuelle à un ou plusieurs Commentaires Linked PowerINSPECT Graphics Directory Template dans séquence contrôle, alors le bouton par radio choisi sous le dialogue de Commentaires détermine leur comportement pendant une inspection:

  • Cliquez sur Modal si des commentaires doivent être reconnus par l'utilisateur (en cliquant sur [image]) pendant une inspection avant qu'il puisse continuer de mesurer.
  • Cliquez sur Sans mode si Observations peut être ouvert tandis que l'utilisateur continu la mesure.
  • Laissez le réglage par défaut Utiliser le réglage de commentaire sélectionné s'il ne doit pas être pas être dépassé . Ceci signifie que le comportement de chaque Commentaire individuel est déterminé par le l'arrangement auquel il est associé dans la séquence contrôle:

    Le Commentaire ci-dessus est actuellement réglé sur Sans mode parce que l'option Affichage en tant qu'élément sans mode est coché. Si vous souhaitez que le Commentaire se comporte dans un mode Modale de sorte que l'utilisateur soit forcé de la reconnaître avant de continuer, décocher Afficher en tant qu'article sans mode et cliquez sur [image].


Utilisation des formes non-mesurés pour créer des articles de GD&T

La manière dont vous créez les mesures de GD&T a changé comme suit :

  • Les formes mesurées et non-mesurées sont maintenant disponibles pour le choix en utilisant l'assitant de GD&T.
  • Le calcul initial pour toutes les mesures de GD&T montrées sur l'écran Aperçu de résultat de l'assistant est maintenant exécuté en utilisant des valeurs théoriques, plutôt qu'en utilisant des données de la mesure courante. Les détails de mesure de GD&T montrés sur l'onglet Info s'appliquent toujours à la mesure actuelle.

Dans ce chapitre

Comment utiliser l'assistant GD&T


Comment utiliser l'assistant GD&T

Utilisez l'assistant GD&T pour définir une mesure en temps qu'élément géométrique puis rapporté si les formes contre lesquels elle est mesurée rejoins vos critères.

Les instructions dans l'assistant changent selon le type de mesure que vous créez. L'exemple suivant montre comment créer une mesure GD&T de perpendicularité en utilisant un cylindre non-mesuré et un plan mesuré:

  1. Ouvrir un groupe géométrique et cliquez sur Linked PowerINSPECT Graphics Directory Template sur la barre d'outil Elément pour afficher l'Assistant GD&T:

    Linked PowerINSPECT Graphics Directory Template

  2. Si vous voulez changer le nom utilisé pour identifier l'élément GD&T dans un groupe géométrique entrez cela la boite Nom.
  3. Cliquez sur Perpendicularité puis cliquez sur Suivant > pour afficher la fenêtre suivante dans l'assistant:

    Linked PowerINSPECT Graphics Directory Template

    La fenêtre de l'assistant est divisée en deux zones suivantes:

    - Instructions pour utiliser cette page.

    - Le cadre de contrôle GD&T. Cette information est construite sur ce que vous sélectionnez sur cet écran. Par exemple, ici il montre le symbole de Perpendicularité et que cette forme devrait avoir une tolérance de diamètre de 0,01 dans la relation au repère. A.

    - Les champs Forme et Référence sont les champs où vous sélectionnez les formes à mesurer et le repère par rapport auquel cela sera mesuré. Ici, Cylindre 1(Non-mesuré comme montré par [image] ) est sélectionné comme la forme et le plan 1 (mesuré, comme montré par [image] ) comme le repère simple.

    -La zone Tolérance est l'endroit où vous définissez les tolérances d'ajustement.

    - Cliquez sur le bouton Montrer moi un exemple pour voir un exemple de diagramme pour ce cas.

  4. Quand vous avez répondu aux questions de l'assistant, cliquer sur Suivant > pour afficher la page Aperçu du résultat et prévisualiser le résultat de la mesure GD&T, calculés en utilisant les données nominales des formes. Le texte coloré est utilisé pour montrer si la mesure est en dans la tolérance (verte) ou hors de la tolérance (rouge) - par exemple :

    Faites dérouler pour voir plus de détails :

    Linked PowerINSPECT Graphics Directory Template

    Ici vous pouvez voir la zone de tolérance. Une mesure est hors tolérance si la valeur de la Largeur de la zone mesurée est plus grande que la valeur de Zone de tolérance + Bonus.

    • Un bonus peut être ajouté si vous utilisez un modificateur de matériel MMC ou LMC .
  5. Cliquez sur Imprimer si vous voulez imprimer immédiatement l'information affichée sur la page de Aperçu du résultat.
  6. Si vous voulez :
    • ajouter la mesure GD&T comme un élément à la séquence contrôle, cliquez sur Terminer.
    • modifier les détails de la mesure de GD&T avant de l'ajouter à séquence contrôle, cliquez sur < Précédent pour revenir aux pages précédentes de l'assistant GD&T.
    • annulez la mesure GD&T, cliquez sur Annuler.

Une fois que la mesure à été ajoutée à la séquence contrôle, vous pouvez voir ces détails en utilisant l'onglet Info .


Extraction de fichier à partir d'un fichier Catia export

PowerINSPECT4.3 présente le soutien intégré des fichiers d'exportation de Catia (.exp). Ces fichiers constituent un format d'archives qui peut contenir un ou plusieurs fichiers (.fic) CAO de Catia, qui peuvent ou peuvent ne pas être en rapport.

PowerINSPECT vous autorise maintenant à extraire des fichiers individuel CAD (.fic) à partir de fichier d'export (.exp).

Utilisez l'option du menu Outils - Extraire fichier à partir des fichiers exportés Catia pour accéder à cette fonction.

Dans ce chapitre

Outils - Extraire fichier à partir des fichiers exportés Catia


Outils - Extraire fichier à partir des fichiers exportés Catia

Utilisez cette option pour extraire des fichiers individuel .fic à partir d'un fichier d'export Catia (.exp).

  • Un fichier d'export Catia est une archive seul contenant un jeu de fichiers*.fic. le principe est similaire à celui d'une archive .zip ou .rar

Extrayez les fichiers ainsi:

  1. Cliquez sur Extraire fichier à partir des fichiers exportés Catia à partir du menu Outils dans PowerINSPECT, pour afficher la fenêtre:

  2. Parcourir jusqu'au fichier .exp à partir duquel les fichiers individuels .fic sont extrais, sélectionnez le et cliquez sur Ouvrir.

    Les fichiers individuels .fic sont extrait dans un sous dossier dans la même location que le fichier .exp. Le nom de ce sous-dossier est le nom du fichier .exp avec le suffixe .exp remplacée par .dir:

    Vous pouvez maintenant ouvrir les fichiers *.fic dans le PowerINSPECT comme fichiers CAO.

    • Si le fichier d'export contient plusieurs fichiers .fic avec le même nom, alors un "~" suivi d'un nombre entier sera ajouté pour rendre les noms uniques. Par exemple, s'il y a trois fichiers .fic appelés axes dans fichier d'export, trois fichiers seront créés: axes.fic, axes~2.fic et axes~3.fic.
    • Si un nom valide de fichier ne peut pas être créé à partir du nom/description dans le fichier pour une quelconque raison, alors le fichier .fic sera appelé ficN, où N est un nombre entier commençant à zéro pour le premier fichier .fic dans le fichier d'exportation, puis incrémenté à chaque dossier .fic additionnel. Alors s'il y à trois fichiers .fic dans le fichier d'export, vous allez obtenir trois fichiers appelés fic0, fic1 et fic2.
    • Si un des caractères " * / < > ? \ | ou un caractère non-imprimable apparaît dans un nom/description de fichier .fic , alors ils seront remplacés par un soulignage (_).


Calcule des points d'intersection de formes.

Une nouvelle option Utilisez les entités illimitées a été ajoutée à la fenêtre Point d'intersection d'éléments. Quand cette option est choisie (elle l'est par défaut), alors les axes de la forme sont prolongées au delà des frontières physiques d'entité au besoin pour calculer des points d'intersection de la forme.

Dans ce chapitre

Point à l'intersection d'éléments


Point à l'intersection d'éléments

La fonction Point à l'intersection d'éléments vous permets de créer un point où l'axe de l'une des formes croise un autre axe ou forme. Les deux formes doivent déjà avoir été créées en temps que part d'un groupe géométrique. Vous devez spécifier une ligne de référence (c'est à dire, l'axe d'un élément) et un élément de référence (c'est à dire, un second axe ou élément qui peut croiser la ligne de référence spécifiée)

Avec un groupe géométrique ouvert cliquez sur la barre d'outils Point et cliquez sur Linked PowerINSPECT Graphics Directory Template. La fenêtre Point à l'intersection d'éléments est affichée:

  • Les valeurs du dialogue se transfèrent toujours sur ceux du point précédent, et ainsi vous ne pouvez pas voir les 0.0.0 valeurs montrées ci-dessus.

Cette fenêtre est divisée en plusieurs zones:

  • Nom – Affiche automatiquement le nom donné à ce point. Vous pouvez modifier ceci si vous voulez.
  • Coord. Système - cette liste déroulante affiche une liste de repères et d'alignements disponibles pour ce point. Pour sélectionner les informations que vous voulez employer pour le point, cliquez sur son nom. PowerINSPECT utilise PCS (Pièce de système de coordonnée) comme référence par défaut.
  • Utilisez les entités illimitées – Quand cette case est cochée (c'est le réglage par défaut), alors, si le point d'intersection ne peut pas être calculé immédiatement à cause des frontières d'éléments, PowerINSPECT prolonge intérieurement les axes comme requis au delà des frontières d'entité associées, jusqu'à ce qu'il puisse créer le point d'intersection. Si vous souhaitez retourner à la situation où des points d'intersection sont limités aux entités liées, décochez la case.
  • Droite de référence – Ce menu déroulant affiche une liste d'axes possibles avec ceux que l'Elément de référence peut intersecter. Sélectionnez l'axe requis.
  • Elément de référence – Ce menu déroulant affiche une liste d'éléments possibles avec ceux que la Droite de référence peut intersecter. Sélectionnez la forme requise.
    • Comme une alternative à l'utilisation d'un menu déroulant vous pouvez soit sélectionner Droite de référence ou Elément de référence en utilisant la souris en cliquant l'icône [image] à droite de la liste.
  • Réglage de valeur nominal - cliquer ceci vous permet de recouvrir les valeurs nominales précédentes avec les valeurs courantes pour le point proposé à partir des entités CAO ou des mesures actives :

    • Quand vous cliquez sur depuis une entité CAO, PowerINSPECT recalcule les valeurs théoriques dans la fenêtre en prennent les valeurs actuelles comme un point de départ et en les changent pour les valeurs du point d'intersection le plus proche entre la ligne de référence et l'élément de référence.
  • Point – Montre les valeurs du Point théorique qui va être créé.
  • Les valeurs de tolérance peuvent être ignorées pour l'utilisation de cette option.
  • Si vous choisissez un axe et une forme où deux points ou plus d'intersection peuvent être créés le long d'un axe, alors vous pouvez saisir manuellement une valeur nominale qui est approximative à la coordonnée prévue afin de guider PowerINSPECT vers le calcul de l'alternative préférée (se référer aux exemples ci-dessous).
  • Si le point n'est pas encore mesuré, alors, bien que le point nominal demeure comme indiqué sous Point, le point réel d'intersection sera recalculé une fois que les formes indiqués par la ligne de référence et l'élément de référence ont été mesurés.

Quand vous cliquez sur Ok, le PowerINSPECT crée le point indiqué par les valeurs nominales et clôture le dialogue. Si vous cliquez sur Ok& Répéter, PowerINSPECT crée le point indiqué par les valeurs nominales, crée les valeurs pour un nouveau point basé sur le point juste créé, et laisse le dialogue ouvert pour que vous modifiiez des valeurs l'unes des pour le point additionnel. Si vous cliquez sur Appliquez, PowerINSPECT crée le point indiqué par les valeurs nominales et laisse le dialogue ouvert.

  • Le bouton Appliquer n'est plus disponible si vous utilisez le réglage Valeur nominale parce que ceci a l'effet de créer le point immédiatement.

Exemples

Un point doit être créé à l'intersection de deux formes cylindrique:

Si vous affichez la fenêtre de Point à l'intersection d'éléments et choisissez les deux formes comme montrées dans la fenêtre suivant les indications du dialogue au début de ce sujet, et puis les choisissez depuis une entité CAO, les nominaux sont recalculés comme point d'intersection des deux dispositifs qui est le plus proche des valeurs précédentes 0.0.0 :

Comme vous pouvez voir à partir de la vue du haut, il y a plus d'une intersection possible de la forme à quel point 1 pourrait avoir été créé :

Si vous créez un nouveau point, vous pouvez vous assurer qu'il est créé sur la face opposée du Cylindre 4 le long de l'axe des abscisses, en tapant une valeur approximative de X (négative) pour indiquer le lieu du nominal de X du prochain point :

Quand vous choisissez à partir de l'entité CAO, les nominaux sont recalculés comme il suit :

Le point 2 est créé sur la face opposée du cylindre 4 le long de l'axe X:

  • Le prochain point que vous allez créer se transférera sur les valeurs précédentes, ainsi vous devrez ajuster les nominaux au besoin et les resélectionner alors à partir de l'entité CAO ou à partir de la Mesure active.


Exportation des données de nuage de point

Les perfectionnements suivants ont été faits à la manière de laquelle vous exportez des données de nuage de point du PowerINSPECT:

  • En exportant des données de nuage de point, vous pouvez maintenant exporter:
    • les points sélectionnés, depuis un ou plusieurs nuages de points, qui ont été sélectionné à partir de l'onglet Vue CAO; ou
    • tous les points à partir du nuage de points sélectionné.
  • En exportant des données de nuage de point vers un fichier ASCII, vous pouvez indiquer que n'importe quelle combinaison des détails suivants sont exportées :
    • position original;
    • vecteur original;
    • position projetée;
    • vecteur projecteur (surface normal); et
    • écart.

Ces améliorations signifient qu'il y a maintenant une nouvelle procédure pour exporter des données de nuage de point.

Dans ce chapitre

Exportation des données de nuage de point: Nouvelle procédure


Exportation des données de nuage de point: Nouvelle procédure

  1. Sélectionnez les données de nuage de point que vous voulez exporter. Pour exporter:
    • un nuage de points entier, sélectionnez le nuage de points à partir de séquence contrôle, alors cliquez-droit et cliquez sur Exporter le nuage de points depuis le menu de contexte.
    • points sélectionnés à partir d'un ou plusieurs nuages de points, utilisez le bouton Sélecteur du mode de sélection à partir de la barre d'outil Édition de nuage de point pour sélectionner les points affichés dans la vue CAO puis sélectionnez l'option du menu Outil - Nuage de point - Exporter l nuage de point ou cliquez sur le bouton Exporter nuage de point sur la barre d'outil Édition du nuage de point:

      Linked PowerINSPECT Graphics Directory Template

      PowerINSPECT affiche la fenêtre Exporter nuage de point:

  2. Sélectionnez le format dans lequel vous voulez exporter les détails du nuage de point à partir de liste déroulante de la boite Format data. Vous pouvez choisir entre:
    • fichier ASCII (*.asc)
    • Perceptron XML (*.xml)
    • Perceptron BIN (*.bin)
    • ScanWorks SWL (*.swl)
  3. Spécifiez le système de coordonnée que vous voulez utiliser lors de l'exportation des détails du nuage de point en sélectionnant les options de coordonnées CAO ou de coordonnées CMM.
  4. Spécifiez la donnée de chaque point que vous voulez exporter Vous pouvez sélectionner une quelconque combinaison de:
    • Position original - les valeurs X, Y et Z d'un point.
    • Vecteur original - Les valeurs I, J et K d'un point.
    • Position projetée - Les valeurs X, Y, et Z d'un point quand il est projeté sur une surface du modèle CAO.
    • Vecteur projeté - Les valeurs I, J, et K d'un point quand il est projeté sur une surface du modèle CAO.
    • Ecart - La différence entre un point dans le nuage de point et quand il est projeté sur la surface du modèle CAO.

      Cliquez sur OK. PowerINSPECT affiche la fenêtre enregistrer sous.

  5. Spécifiez le dossier et le nom de fichier dans lequel vous voulez exporter la donnée dans la fenêtre Enregistrer sous et Cliquez sur Ok. PowerINSPECT exporte la donnée et affiche un message de confirmation quand l'exportation est terminée.


Information supplémentaire sur l'onglet du nuage de point

L'information affichée dans la zone statistique de l'onglet Nuage de point a été prolongée pour afficher le nombre de points dans la tolérance, ainsi que le nombre au-dessus et en-dessous de la tolérance. Par exemple:

La page d'Aperçu avant impression de l'onglet Nuage de point à également été étendu pour afficher:

  • les détails sur le nombre de points dans la tolérance.
  • les valeurs supérieures et inférieures.

Par exemple:


Intégration AIMS

PowerINSPECT 4.3 peut fournir une intégration sans couture entre PowerINSPECT AIMS (Système Mathématique Intégré Avancé). Par exemple:

  1. Importer une sortie AIMS (.tdf) fichier en un fichier PowerINSPECT .pwi.

    Durant l'importation, PowerINSPECT lit les informations à partir du fichier de sortie AIMS et utilise ces informations pour remplir automatiquement la vue CAO et séquence contrôle - Par exemple:

    • Une fonctionnalité de visionneuse de TDF vous permet également de voir l'information contenue dans le fichier .tdf dans PowerINSPECT avant l'importation.
  2. Mesurez les éléments dans la séquence contrôle comme vous l'auriez normalement fait en utilisant PowerINSPECT. Quand vous enregistré le fichier PowerINSPECT (.pwi), PowerINSPECT enregistre automatiquement le résultat dans le fichier de sortie AIMS que vous avez importé dans Step. 1.
  • Les dispositifs d'intégration d'AIMS sont disponibles seulement si vous achetez les licences requises. Contactez votre agent pour plus de détails.


Nouveau bouton Point de surface guidé

Le bouton Point de surface guidé en haut de la barre d'outil Elément d'inspection de surface à été changé de [image] à Linked PowerINSPECT Graphics Directory Template de manière à empêcher une possible confusion avec le bouton Sélecteur de surface [image] sur la barre d'outil contexte souris.

La barre d'outils Elément d'inspection de surface apparaît maintenant ainsi:

Linked PowerINSPECT Graphics Directory Template


Aperçu d'éléments

Les aperçu d'éléments sont fournis pour offrir la nouvelle fonctionnalité à leurs parties du développement de sorte que vous puissiez évaluer leur fonctionnalité. Fréquemment ces dispositifs offrent une fonctionnalité nouvel et améliorée demandée par des utilisateurs.

La fonctionnalité suivante est disponible pour aperçu dans le 4.3 de PowerINSPECT :

  • Capacité à customiser les template de rapport HTML en utilisant un éditeur de template.

Les aperçus de fonctionnalité sont placés dans le programme pour votre expérimentation. Elles ont une interface minimaliste et peuvent être incomplète ou incommode à utiliser.

Les aperçus de fonction sont conçus pour vous donner une meilleure compréhension dans notre direction de développement et nous apprécierions des commentaires constructifs sur la façon dont améliorer la fonctionnalité et la façon présenter l'interface utilisateur. Merci de fournir vos impressions à votre agent commercial PowerINSPECT.

Les aperçu de fonctionnalité sont en développement continue: leur comportement peut avoir changé depuis que ce document à été écrit.

Dans ce chapitre

Adapter des templates aux besoins du client de rapport de HTML


Adapter des templates aux besoins du client de rapport de HTML

Un template de rapport de HTML contrôle quelle information est incluse dans tous les rapports basés sur ce template et comment cette information est présenté. Bien que des template standard de rapport de HTML soient fournis avec PowerINSPECT, les compagnies constatent souvent qu'elles doivent adapter les template standard - par exemple, pour:

  • Ajouter ou remplacer des images, comme des logos de compagnies.
  • Changer une partie des informations incluse dans le rapport.
  • Changer une partie des modèles ou du formatage dans le rapport, tel que des polices et les couleurs, pour correspondre avec les normes de compagnie.

PowerINSPECT 4.3 inclus un programme d'édition de template de rapport HTML séparé pour vous pour faire ces changements et autre aux template standard de rapport de HTML.

L'éditeur de template de rapport HTML est un programme séparé installé pendant l'installation de PowerINSPECT. Ce programme est disponible depuis les sous menu PowerINSPECT du menu Démarrer de Windows.

  • L'éditeur de template de rapport de HTML requiert que le Framework.NET v1.1 de Microsoft soit installé sur votre machine. Il est téléchargeable à partir du site internet de Microsoft. Un lien vers la page correspondant du site internet de Microsoft est inclus avec les options PowerINSPECT disponible à partir du menu Démarrer de Windows.

Une fois que vous avez démarré l'éditeur de template de rapport HTML, vous pouvez avoir plus d'informations à propos de l'utilisation du programme en cliquant sur le menu Help - Contents pour afficher l'aide en ligne.


Quoi de neuf dans

PowerINSPECT 4.3

par Delcam plc

Publié le 07/03/2007