Esclarecendo

Delcam plc has no control over the use made of the software described in this manual and cannot accept responsibility for any loss or damage howsoever caused as a result of using the software. Users are advised that all the results from the software should be checked by a competent person, in accordance with good quality control procedures.

Information contained in this manual is subject to change without notice and does not represent a commitment by Delcam plc. The software described in this manual is furnished under licence agreement and may be used or copied in accordance with the terms of such licence. No part of this manual may be reproduced or transmitted in any form or by any means, electronic or mechanical, including photocopying and recording, for any purpose without the express permission of Delcam plc.

Copyright © 1996-2006 Delcam plc. All rights reserved.

Acknowledgements

This documentation references a number of registered trademarks and these are the property of their respective owners. For example, Microsoft and Windows are either registered trademarks or trademarks of Microsoft Corporation in the United States and/or other countries.


Novos Elementos

O PowerINSPECT 4.3 oferece todas as opções originais das versões anteriores e ainda as seguintes opções:

  • A habilidade de criar caminhos para o apalpador para elementos geométrics e grupos de inpeção de superfícies, que podem ser usados como informações de ajuda para inspeção manual na tela.
  • Novas formas de rotacionar um modelo CAD em uma vista CAD.
  • Vários avanços para alinhamentos. Como :
    • Um novo método para calcular um melhor ajuste, que permite a rotação apenas em torno de um eixo especificado.
    • A habilidade de usar mais de 6 restrições no alinhamento de um Sistema de Referência (SPR).
  • Uma nova opção (Medição - Importar dados de Medição) que lhe permite importar dados de medição a partir de uma medição já realizada.
  • Uma nova opção (Medição - Transformar nominais) que lhe permite inspecionar (e relatar) um simples modelo cad em sistemas de coordenadas diferentes.
  • Habilidade de criar caminhos de apalpamento importando um arquivo que contenha pontos nominais .
  • Vários avanços nos relatórios HTML.
    • Imagens da vista CAD que podem ser incluídas no relatório.
    • Você pode definir se deseja incluir pontos apalpados individualmente no relatório.
    • O modelo HTML padrão foi aprimorado para possuir informações adicionais.
  • Habilidade de controlar quando o PowerINSPECT calcula um componente a partir de pontos apalpados usando a opção Auto Calcular.
  • Novo modo de modificar o estado dos componentes na Vista CAD.
  • Novo esquema de cores para as caixas de legenda.
  • Habilidade de definir quais níveis CAD são usados para inspecionar Grupos de inspeção individualmente.
  • Novas configurações no menu de Opções.
  • Habilidade de usar componentes não medididos para componentes criar GD&T
  • Uma nova opção (Ferramentas - Extrair Arquivos a partir de Arquivos Exportados do CATIA) que lhe permite extrair CADs individuais ( .fic ) a partir de uma exportação do CATIA ( .exp ) file.
  • Um novo método para calcular pontos de intersecção em um elemento usando entidades ilimitadas
  • Vários avanços com nuvens de pontos. Como:
    • Avanços na exportação de dados de nuvens de pontos.
    • Informação adicional exibida na tabela da Nuvem de Pontos.
  • Integração com Avançados Sistemas Matemáticos de Integrais (SMIA).
  • Novo Botão de Superfícies Guiadas.


Uso de caminhos de apalpamento para auxiliar na inspeção manual

O PowerINSPECT 4.3 permite aos examinadores configurar caminhos na forma de pontos totalmente controlados para examinadores menos experientes, reduzindo as chances de erro.

Eles podem fazer isto através de qualquer um dos métodos baixo:

  • Pegar uma medida manual e então, na mesma seção, automaticamente gerar caminhos de apalpamento a partir dos dados da medição.
  • Modifica automaticamente os caminhos de apalmento gerados usando a Elementos tab.
  • Gera novos caminhos de apalpamento através do menu Elementos e configura estratégias e parâmetros.
  • Carrega um arquivo .pwi contendo dados de medição e então seleciona Medição - Gerar Caminho de Apalpamento.
    • Caso você carregue um arquivo contendo uma sequência a qual os caminhos de apalpamento já tenham sido gerados, então, após mostrar os caminhos de apalpamento usando a vista apropriada Vistas - Caminhos de Apalpamento opções, edite os caminhos e então redimensione eles conforme desejado.

Um examinador pode criar caminhos de apalpamento para Grupos de inspeção, bem como para inspeção de geometria de planos apalpados,linhas, círculos(arcos), cones, cilindros, Cavidades, esferas, pontos simples e retângulos.

Nesse capitulo

Ilustração da "Esfera Encoberta"

Exemplo de Animação de 'bouncing ball'

Medição - Gerar caminho de apalpamento

Usando a tabela Elementos

Visualizar Caminhos de Apalpamento


Ilustração da "Esfera Encoberta"

Quando um operador inicia uma sequência contendo elementos com caminhos de apalpamento, o PowerINSPECT exibe os pontos por todo o caminho que será apalpado, usando um efeito 'esfera encoberta'. Isto significa que, embora todos os pontos inicialmente sejam exibidos com a mesma cor (geralmente azul), o próximo ponto a ser medido será exibido como uma esfera vermelha. Uma vez que um ponto tenha sido medido, este será mostrado como uma uma esfera cinza, com uma esfera vermelha trabsparente indicando onde o ponto foi atualmente pego, por exemplo:

O efeito 'esfera encoberta' serve portando como um guia na tela para que saiba-se o que já foi medido e o que será medido a seguir.

  • Esferas transparentes vermelhas não são usadas no casa de Grupos de inspeçãos para indicar pontos medidos. O conféte normal é exibido como

See Also

Uso de caminhos de apalpamento para auxiliar na inspeção manual

Exemplo de Animação de 'bouncing ball'

Medição - Gerar caminho de apalpamento

Usando a tabela Elementos

Visualizar Caminhos de Apalpamento


Exemplo de Animação de 'bouncing ball'

O exemplo a seguir mostra o efeito 'esfera encoberta' do apalpador movendo-se de ponto vermelho para ponto vermelho:


Medição - Gerar caminho de apalpamento

Use esta opção para criar caminhos de apalpamento a partir de dados de medição para Grupos de inspeção, bem como para inspeção de geometria de planos apalpados,linhas, círculos(arcos), cones, cilindros, Cavidades, esferas, pontos simples e retângulos.

  1. Abra um arquivo .pwi e tenha certeza de que os Grupos de inspeção e os elementos nos grupos geométricos tenham sido medidos, por exemplo:

  2. Selecione Medidas - Gerar Caminhos de Apalpamento.

    • Use a opção Vista - Caminhos de Apalpamento para controlar a exibição dos caminhos de apalpamento na vista CAD:

Agora você pode inspecionar a peça usando os caminhos de apalpamento como guias.

  • Se você selecionar Iniciar tudo (como o oposto de Iniciar para o elemento em individual o qual você tenha criado caminhos apalpados), então você precisará reiniciar os status de medição de todos os itens que serão inspecionados.

See Also

Uso de caminhos de apalpamento para auxiliar na inspeção manual

Ilustração da "Esfera Encoberta"

Exemplo de Animação de 'bouncing ball'

Usando a tabela Elementos

Visualizar Caminhos de Apalpamento


Usando a tabela Elementos

O menu Elementos é usado para criar e manter elementos na seqüência de inspeção que o apalpador tenha sido associado com eles.

  • Para usar este menu,o modo CNC precisa estar ativo.

Você pode criar caminhos de apalpamento para Grupos de inspeção, bem como para inspeção de geometria de planos apalpados,linhas, círculos(arcos), cones, cilindros, Cavidades, esferas, pontos simples e retângulos.

When creating surface inspection groups or geometric elements, details are automatically added to the Elementos tab for you to check or amend:

Creating a... | Using...
surface inspection group by inserting surface points on a CAD model | from the Elemento toolbar. This displays an Inspect dialog in the Elementos tab and enables the Probe Path Editor for you to insert surface points.
geometric element by specifying nominal data (or in the case of lines and planes, by inserting points on a CAD model) | the Elemento toolbar. For example, select [image] to create a probed plane. This displays an Inspect dialog in the Elementos tab for you to specify nominal values. If creating lines or planes, it also enables the Probe Path Editor for you to insert points on a CAD model.
geometric element (but not lines, planes or spheres) by selecting directly from a CAD model | Wireframe checker [image] from the Mouse Context toolbar. When you have selected a geometric feature with Wireframe Checker, the feature's details are displayed in the Inspect dialog in the Elementos tab.
  • To use Wireframe Checker effectively when selecting geometric features, make sure the CAD model's wireframe is visible in the CAD View tab.

Nesse capitulo

Como os caminhos de apalpamento são representados em uma vista CAD

Sobre as janelas de Inspeção


Como os caminhos de apalpamento são representados em uma vista CAD

As you are creating or editing elements and their associated probe paths on the Inspect dialogs, a visual representation of both the element and its probe path appears on the CAD View tab. A probe path contains one or more probed positions. The following conventions are used to denote different parts of a probe path:

  • Green lines indicate intermediate moves (where the probe is not expected to touch the part during the move) between probed positions. Lead in and lead out moves are also indicated in green. An additional green asterisk marker appears on lead in moves to distinguish them from lead out moves.
  • Red spheres indicate touch points (that is, the points at which the probe is expected to touch the part).

For example, a cylinder probe path:

For example, a surface inspection group probe path:

  • The exact probe path created depends on the probing strategies and parameters selected for the feature.

PowerINSPECT automatically creates link moves between different probe paths. These are displayed in light grey - for example:

See Also

Usando a tabela Elementos

Sobre as janelas de Inspeção


Sobre as janelas de Inspeção

Ao criar ou editar um elemento que possua um caminho de apalpamento associado, uma janela de Inspeção aparece no menu Elementos abaixo da seqüência de inspeção. Esta janela contém ambas 'definições' informando sobre o próprio elemento (como valores nominais)e detalhes do caminho de apalpamento.

Embora diferentes janelas sejam mostradas para diferentes elementos (por exemplo,Grupos de inspeçãos,Inspeção de Planos, Inspeção de Arcos e Inspeção de Cones, todas as janelas são baseadas nos mesmos princípios genéricos, e compreendidas nas seguintes áreas principais:

- Nome e modo. Aqui você pode aceitar o nome padrão de cada elemento ou definir um. Você também pode definir se irá trabalhar no modo 'criação' ou 'edição'

- Parâmetros de elementos. Os parâmetros são exibidos variadamente dependendo do elemento criado ou editado, porém podem incluir coordenadas X,Y,Z do elemento, ângulos finais e iniciais, e se o componente geométrico será apalpado interna ou externamente.

- Estratégias de apalpamento e parâmetros. Aqui você pode selecionar uma estratégia de apalpamento e um método para o elemento e configurar vários valores relacionados ao caminho de apalpamento referente ao elemento.

- Barra de ferramentas. Aqui você pode salvar ou cancelar as mudanças para um componente.

Estas áreas estão posicionadas conforme à seguir:

In This Section

Desabilitando modo CNC

Especificando o nome e o modo do elemento

Usando a barra de ferramentas de Inspeção

Configurando parâmetros de elementos

Configurando estratégias e métodos de apalpamento.

Usando editor de caminho de apalpamento


Desabilitando modo CNC

Uma Janela de Inspeção é exibida automaticamente no menu Elementos sempre que você cria ou edita um elemento que possa conter um camiho de apalpamento associado.

Se, talvez, você desejar trabalhar com estes elementos sem também criar um caminho de apalpamento, você pode desabilitar a visualização das janelas de Inspeção clicando no ícone Modo CNClocalizado no topo do menu Elementos. Você pode então modificar os elementos editando eles em seqüência de inspeção.

O íconeModo CNCfunciona como uma chave, e então clicando no ícone novamente você reativa o Modo CNC.

Por exemplo:

  • Modo CNC ativo:

  • CNC Mode desativado:

  • O ícone do Modo CNC aparece somente quando nenhum elemento está sendo criado ou editado no menu Elementos

See Also

Sobre as janelas de Inspeção

Especificando o nome e o modo do elemento

Usando a barra de ferramentas de Inspeção

Configurando parâmetros de elementos

Configurando estratégias e métodos de apalpamento.

Usando editor de caminho de apalpamento


Especificando o nome e o modo do elemento

Ao criar um novo elemento, o PowerINSPECT automaticamente especifica um único nome para o mesmo. O nome inclui o gênero do elemento e um número - por exemplo:

Para modificar o nome do elemento, insira um novo nome - por exemplo:

As janelas de Inspeção podem ser usadas nos modos de edição ou criação:

Modo

Descrição

Alterne o modo edição entre ligado e desligado.

Ligue o modo de edição para alterar qualquer informação sobre os elementos existentes.

Alterne o modo de criação entre ligado e desligado. Quando você opta por criar um novo elemento a partir da barra de ferramentas Elemento , este modo é automaticamente selecionado.

Caso você selecione este botão a partir da janela de Inspeção , o PowerINSPECT automaticamente cria um elemento do mesmo tipo do ultimo elemento selecionado na seqüência de inspeção (incluindo todas as configurações de parâmetros para o elemento). Se você deseja criar um tipo diferente de elemento, selecione o botão pertinente a partir da barra de ferramentas Elemento.

Quando você criar um elemento, clique em [image] para salvar seus detalhes e adicioná-lo à seqüência de inspeção. Se você sair do modo de criação (usando o botão alternado) sem salvar um elemento, o nome deste aparecerá como 'Não Identificado' e o elemento não será adicionado à seqüência de inspeção.

See Also

Sobre as janelas de Inspeção

Desabilitando modo CNC

Usando a barra de ferramentas de Inspeção

Configurando parâmetros de elementos

Configurando estratégias e métodos de apalpamento.

Usando editor de caminho de apalpamento


Usando a barra de ferramentas de Inspeção

Use a barra de ferramentas de área para salvar ou cancelar as modificações efetuadas em um componente e para remover pontos de um caminho de apalpamento:

Points Taken indicator which automatically updates as you insert points using the Probe Path Editor.

Deletes the last point in the currently selected probe path. Available when viewing features whose probe paths can be created or edited using the Probe Path Editor (for example, planes, lines and surface inspection groups).

Saves any changes you make to the settings in the Inspect dialog. Available when in create or edit mode.

Closes the Inspect dialog. Only active when not in edit or create mode.

See Also

Sobre as janelas de Inspeção

Desabilitando modo CNC

Especificando o nome e o modo do elemento

Configurando parâmetros de elementos

Configurando estratégias e métodos de apalpamento.

Usando editor de caminho de apalpamento


Configurando parâmetros de elementos

Os parâmetros do elemento exibidos variam dependendo do elemento que está sendo criado ou editado - por exemplo, o parâmetro comprimento é disponível apenas para linhas, retângulos ou Cavidades.

Ao adicionar um novo elemento à seqüência de inspeção, o PowerINSPECT automaticamente completa os parâmetros, porém você pode editá-los conforme desejar.

  • O PowerINSPECT memoriza os últimos parâmetros utilizados em um elemento em particular - por exemplo, um círculo - e automaticamente aplica estes para o próximos círculo que você criar.

Ao criar um elemento selecionando um componente geométrico a partir de um modelo CAD (Usando o Inspetor de Modelo de Arames), o PowerINSPECT usa as informações do modelo cad (como, valores nominais) para alguns parâmetros de elementos.

  • Alguns parâmetros de elementos são aplicáveis somente para estratégias Gatilho de Toque Automático e não podem ser editados se uma estratégia Definido pelo Usuário estiver selecionada Visualiza Configurações de estratégias de apalpamento e métodos para mais detalhes sobre as estratégias de apalpamento.

Os possíveis parâmetros do elemento que possivelmente aparecem (e os elementos os quais eles são aplicados) são:

Botão

Descrição

Aplicar para...

Valores nominais de um elemento. Os botões alternam entre a visualização da posição (nas coordenadas X,Y,Z) e informações de orientação (nos vetores I, J,K) sobre o elemento. Quando no modo de edição, estes valores podem ser editados para estratégias Gatilho de Toque Automático

Ao definir um caminho de apalpamento usando pontos de superfícies, os valores nominais são adquiridos a partir do primeiro ponto do grupo.

Para linhas apalpadas, Cavidades e retângulos, duas configurações dos valores I, J,K estão disponíveis para primeiro configurar os valores de referência da orientação original do comprimento do plano de referência do componente.

Grupos de superfícies

Todos os componentes geométricos

O raio ou diâmetro/largura do elemento. O botão alterna entre a exibição do raio ou do diâmetro/largura.

Para arcos, cilindros e esferas o diâmetro é exibido e para Cavidades a largura é exibida.

Arco
Cilindro
Cavidade
Esfera

O raio ou diâmentro do topo do cone. O botão alterna entre exibir o raio e o diâmetro.

Cone

O raio ou o diâmetro da base do cone. O botão alterna entre exibir o raio e o diâmetro.

Cone

Os ângulos iniciais e finais do elemento e seu caminho de apalpamento.

Estes ângulos controlam a parcela do elemento a ser medida. Caso você selecione elementos diretamente à partir de um modelo CAD, o PowerINSPECT usa o ângulo inicial à partir do CAD, entretando você pode alterar isto se desejar.

Arco
Cone
Cilindro

Os ângulos azimuth inicial e final da esfera e o caminho de apalpamento.

Estes ângulos controlam a parcela do componente a ser medida e são úteis para definir esferas parciais. Se você selecionar os componentes diretamente à partir de um modelo CAD, o PowerINSPECT utiliza os ângulos iniciais e finais à partir do CAD, entretando você pode modificar isto se desejar.

Esfera

O maior e o menor ângulo de elevação da esfera e seu caminho de apalpamento.

Estes ângulos controlam a parcela do componente a ser medida e é útil para definir esferas parciais.

Esfera

O comprimento do elemento.

Linha
Retângulo
Cavidade

A largura do elemento.

Retângulo

Especifica a distância do apalpador à partir do topo do componente.

Use esta opção para alterar o comprimento efetivo apalpado do cone ou cilindro adicionado a seqüência de inspeção. Isto pode ser útil se o componente no modelo CAD estiver incompleto, como alterar o comprimento efetivo apalpado pode previnir a medição de apalpamento de pontos em um espaço onde possa ocorrer uma possível colisão.

Cone
Cilindro

Determina a distância do caminho de apalpamento à partir da base do componente.

Use esta opção para alterar o comprimento efetivo apalpado do cone ou cilindro adicionado a seqüência de inspeção. Isto pode ser útil se o componente no modelo CAD estiver incompleto, como alterar o comprimento efetivo apalpado pode previnir a medição de apalpamento de pontos em um espaço onde possa ocorrer uma possível colisão.

Cone
Cilindro

Especifica o meio ângulo do cone - isto é, o ângulo nominal do cone.

Isto pode ser útil se você estiver criando um caminho de apalpamento para um cone sem um modelo CAD.

Cone

ou

Alterna entre apalpamento interno e externo do componente.

Todos os componentes geométricos

Alterna a direção do vetor do componente e seu caminho de apalpamento entre normal e reverso. Usar este botão atualiza os valores IJK para o componente.

Arco
Cone
Cilindro
Linha
Esfera

Nesse capitulo

Exemplo: configurando ângulos finais e iniciais para componentes

Exemplo: configurando os ângulos azimuth e elevação para uma esfera

Exemplo: Configurando a distância do topo ou base de um componente

Exemplo: Configurando apalpamento interno ou externo de um elemento

Exemplo: revertendo a direção do vetor


Exemplo: configurando ângulos finais e iniciais para componentes

AO criar arcos, cones e cilindros, você pode pode definir componentes parciais usando os parâmetros dos ângulos inicial e final. Ao selecionar estes componentes diretamente à partir de um modelo CAD usando o Inspetor de Modelos de Arames, o PowerINSPECT automaticamente pega os ângulos iniciais e finais relevantes Por exemplo, selecionado o arco a seguir à partir de um modelo CAD:

completa os valores dos ângulos inicial e final na janela Inspecionar Arco como segue:

Ao salvar estes detalhes cum componente e um caminho de apalpamento são criados , de acordo com a estratégia de apalpamento e o método selecionado. Por exemplo:

Ao trabalhar com componentes 3D que possuam ângulos iniciais e finais, use o sistema de coordenadas do PowerINSPECT para ajudá-lo com a edição de ângulos iniciais e finais. O sistema local de coordenadas é mostrado usando linhas pontilhadas nas cores vermelha, verde e azul para representar os eixos X,Y e Z de um componente - por exemplo:

A posição zero é o eixo X positivo do componente. Usando o sistema de coordenadas local como um socorro visual, você pode então alterar os ângulos inicial e final como desejado. Por exemplo, vizualizando uma versão sobreada do modelo CAD pode-se perceber que o componente cilindrico criado usando o Inspetor de Arames resultou em um caminho de apalpamento com o qual os pontos de contato não estão encostam diretamente na peça:

Para consertar isto, modifique o ângulo inicial do componente de 180.00º para -145.000º e salve a alteração. O menu Vista CAD atualiza e mostra que todos os pontos de contato estão agora em contato com a peça:

See Also

Configurando parâmetros de elementos

Exemplo: configurando os ângulos azimuth e elevação para uma esfera

Exemplo: Configurando a distância do topo ou base de um componente

Exemplo: Configurando apalpamento interno ou externo de um elemento

Exemplo: revertendo a direção do vetor


Exemplo: configurando os ângulos azimuth e elevação para uma esfera

Use os ângulos azimuths final e inicial para definir o ponto inicial e final da esfera - por exemplo:

Aqui, os ângulos final e inicial são configurados como a seguir:

Não. | Azimuth Inicial | Azimuth Final
 | 0 | 360
 | 0 | 180

Use os ângulos de elevação para definir a elevação da esfera - por exemplo:

Aqui, os ângulos das elevações superior e inferior são configurados como a seguir:

Não. | Elevação Superior | Elevação Inferior
 | 0 | -90
 | 90 | 0

See Also

Configurando parâmetros de elementos

Exemplo: configurando ângulos finais e iniciais para componentes

Exemplo: Configurando a distância do topo ou base de um componente

Exemplo: Configurando apalpamento interno ou externo de um elemento

Exemplo: revertendo a direção do vetor


Exemplo: Configurando a distância do topo ou base de um componente

Caso você tenha criado o cilindro a seguir selecionando o mesmo à partir de um modelo CAD, observe que devido ao cilindro estar em ângulo, o caminho de apalpamento contém alguns pontos de contato que não tocam diretamente a peça:

Para alterar isto com o propósito de reduzir o comprimento efetivo apalpado do cilindro, reduza o valor da distância da base de forma que os pontos não fiquem distantes entre si no espaço Salvar estas alterações atualiza a Vista CAD para:

See Also

Configurando parâmetros de elementos

Exemplo: configurando ângulos finais e iniciais para componentes

Exemplo: configurando os ângulos azimuth e elevação para uma esfera

Exemplo: Configurando apalpamento interno ou externo de um elemento

Exemplo: revertendo a direção do vetor


Exemplo: Configurando apalpamento interno ou externo de um elemento

Ao criar componentes, você talvez precise alterar o parâmetro de apalpamento entre interno e externo para analizar um componente em particular. Por exemplo, se você selecionar o arco a seguir com o parâmetro de apalpamento interno aplicado, você verá que este componente não será apalpado corretamente.

Para especificar que você quer que o componente seja apalpado externamente:

  1. Clique em [image] Elementos(este então mudará para [image] ).
  2. Observe que a guia Vista CAD é atualizada para refletir esta mudança:

  3. Clique em [image] para salvar sua mudança

See Also

Configurando parâmetros de elementos

Exemplo: configurando ângulos finais e iniciais para componentes

Exemplo: configurando os ângulos azimuth e elevação para uma esfera

Exemplo: Configurando a distância do topo ou base de um componente

Exemplo: revertendo a direção do vetor


Exemplo: revertendo a direção do vetor

Ao criar um componente selecionando-o à partir de um modelo CAD usando o Inspetor de Arames, o PowerINSPECT utiliza o vetor direcional do componente e se caminho de apalpamento à partir do modelo CAD.

O vetor direcional é indicado na Vista CAD por uma linha sólida amarela com uma seta - por exemplo:

Revertendo a direção do vetor, o vetor do componente é invertido e isto é associado ao caminho de apalpamento Isto talvez possa ser útil se você estiver criando componentes sem um modelo CAD ou se você precisar alterar a direção de apalpamento para evitar colisões.

Para reverter a direção do vetor:

  1. Clique em [image] Elementos (então este será alterado para [image]).
  2. Veja o efeito no menu Vista CAD - por exemplo:

  3. Clique em [image] para salvar sua alteração.

See Also

Configurando parâmetros de elementos

Exemplo: configurando ângulos finais e iniciais para componentes

Exemplo: configurando os ângulos azimuth e elevação para uma esfera

Exemplo: Configurando a distância do topo ou base de um componente

Exemplo: Configurando apalpamento interno ou externo de um elemento


Configurando estratégias e métodos de apalpamento.

A primeira vez que você adiciona um tipo em particular de elemento, por exemplo uma esfera, para a seqüência de inspeção, o PowerINSPECT cria o elemento usando a estratégia e método de apalpamento mais eficientes para este caminho de apalpamento. Se você alterar estas configurações para um elemento, digamos um cone, o PowerINSPECT irá memorizar estas configurações e aplicá-las automaticamente para o próximo cone que você criar.

  • Alguns parâmetros de apalpamento são aplicáveis apenas para estratégias de Gatilho de Toque Automático e não podem ser editados se uma estratégia Definida pelo Usuário estiver selecionada.

As estratégias de apalpamento e parâmetros são:

Estratégia de Apalpamento

Em conjunto com a estratégia de apalpamento, o método controla como o caminho do apalpador é calculado. As seguintes estratégias estão disponíveis:

  • Manual - Estratégia padrão para elementos geométricos, como arcos, cones, cilindros e esferas. Com esta estratégia o PowerINSPECT usa "fatias" para determinar a superfície e intermediar os pontos para o sistema de medição desejado.
  • Definido pelo Usuário - Esta é a única estratégia disponível para planos e grupos de superfícies e também a estratégia padrão para linhas. Esta também pode ser selecionada como uma estratégia para outros elementos geométricos caso desejado. Com esta estratégia você utiliza o Editor de Caminho de Apalpamento para especificar o caminho de apalpamento desejado para a medição do elemento.

Métodos de Apalpamento

Em conjunto com a estratégia de apalpamento, o método controla como o caminho do apalpador é calculado. Vários métodos pré-definidos estão disponíveis para cada estratégia de apalpamento.

Clique em [image] para visualizar os parâmetros que determinam como o caminho de apalpamento para o método selecionado é calculado.

Apenas usuários experientes do PowerINSPECT devem tentar modificar estes parâmetros. Se os métodos padrão de apalpamento do PowerINSPECT não convergirem às suas necessidades, consulte nossos agentes de revenda para discutir suas sugestões.

Profundidade do apalpador

Clique em [image] para definir se você deseja que a máquina apalpe o componente em uma profundidade em particular. O valor da profundidade do caminho de apalpamento que você especifica depende do diâmetro do apalpador que você está usando e da espessura do componente que está sendo medido.

Veja os efeitos de suas alterações na Vista CAD - por exemplo modificando a profundidade de apalpamento de um arco de 1mm para 3mm:

Linked PowerINSPECT Graphics Directory Template

Modificar a profundidade de apalpamento de um cone ou cilindro altera a profundidade tanto para os pontos do topo como da base - por exemplo, modificar a profundidade de apalpamento de um cilindro de 1mm para 3mm:

Linked PowerINSPECT Graphics Directory Template

In This Section

Sobre métodos de apalpamento manual

Sobre os métodos de apalpamento Definidos pelo Usuário

Modificando os parâmetros de um método de apalpamento

Como o PowerINSPECT automaticamente seleciona um plano de referência para um componente 2D


Sobre métodos de apalpamento manual

Para uma estratégia de apalpamento Manual, os métodos a seguir estão disponíveis:

Método(Porções) | Descrição
Mais Adequado | Este método gera um caminho de apalpamento que consiste em um número fixo de porções ao redor do elemento, onde cada porção compreende um número fixo de pontos igualmente distribuídos. O número padrão de pontos e porções depende do elemento em particular. Com um círculo, por exemplo, o padrão é 6 pontos em uma porção simples:
PorçõesDePontos | Este método cria um caminho de apalpamento que consiste no mínimo número de porções ao redor do elemento, onde cada porção em torno compreende um número fixo de pontos distribuídos igualmente em torno do elemento. Com um círculo, por exemplo, por padrão é 4 pontos em uma simples porção.
Painel Corporal | O Porções de Pontos é um método de apalpamento especial que, para cada novo elemento 2D, automaticamente cria um plano local de referência. Isto é particularmente útil ao inspecionar prensagens.

See Also

Configurando estratégias e métodos de apalpamento.

Sobre os métodos de apalpamento Definidos pelo Usuário

Modificando os parâmetros de um método de apalpamento

Como o PowerINSPECT automaticamente seleciona um plano de referência para um componente 2D


Sobre os métodos de apalpamento Definidos pelo Usuário

Os métodos a seguir estão disponíveis para estratégia Definido pelo Usuário:

Método

Descrição

Ensinar e Aprender

Este método garante a compatibilidade com as versões anteriores do PowerINSPECT, preservando o original caminho de apalpamento Ensinar e Aprender. Este não usa quaisquer Parâmetros em especial, apenas a Aproximação do apalpador e as distâncias de Retração.

Isto é aplicável apenas para arquivos que contenham caminhos de apalpamento usando as funções Ensinar e Aprender.

Manual

Este método lhe permite selecionar o caminho de apalpamento à partir de uma Vista CAD.

See Also

Configurando estratégias e métodos de apalpamento.

Sobre métodos de apalpamento manual

Modificando os parâmetros de um método de apalpamento

Como o PowerINSPECT automaticamente seleciona um plano de referência para um componente 2D


Modificando os parâmetros de um método de apalpamento

Se você deseja modificar qualquer das configurações de parâmetros para um método de apalpamento (por exemplo, para modificar o número de pontos em uma porção):

  1. Clique em [image] nos métodos de apalpamento da lista abaixo para exibir a janela de Parâmetros.

    • Ao destacar um parâmetro, uma pequena explicação sobre como o parâmetro afeta o caminho de apalpamento, na área logo abaixo da lista de parâmetros (veja o exemplo do próximo passo).
  2. Apenas usuários experientes do PowerINSPECT devem tentar modificar estes parâmetros. Se os métodos padrão de apalpamento do PowerINSPECT não convergirem às suas necessidades, consulte nossos agentes de revenda para discutir suas sugestões.

    Especifique o novo valor para o parâmetro. Para algumas opções, você precisa selecionar ou des-selecionar uma caixa. para outros (como Margens), você precisa inserir um valor; e para outras (como Pontos), você precisa clicar na caixa que está exibindo o valor atual do parâmetro e então aumentar ou diminuir o valor, por exemplo:

  3. Clique em [image] para salvar sua alteração.

See Also

Configurando estratégias e métodos de apalpamento.

Sobre métodos de apalpamento manual

Sobre os métodos de apalpamento Definidos pelo Usuário

Como o PowerINSPECT automaticamente seleciona um plano de referência para um componente 2D


Como o PowerINSPECT automaticamente seleciona um plano de referência para um componente 2D

O modo o qual o PowerINSPECT aplica um plano de referência depende do método de apalpamento selecionado:

Se o método Painél Corporal é selecionado, o PowerINSPECT automaticamente cria um plano local de referência para o componente, por exemplo:

Linked PowerINSPECT Graphics Directory Template

Se qualquer outro método de apalpamento estiver selecionado, O PowerINSPECT tenta associar o componente a um plano de referência considerando:

  • A orientação normal do componente e do plano (ambos devem dividir a mesma orientação - com uma tolerância de +/- 15°)
  • A localização do plano - caso exista mais de um plano com a mesma orientação do componente, o PowerINSPECT seleciona o mais próximo do componente.

Se nenhum plano aceitável for criado, o PowerINSPECT automáticamente criará um.

  • Exceto quando usando o método de apalpamento Painel Corporal, é recomendado que você crie quaisquer planos que você queira usar como referência antes de usar features 2D. Quando você cria um componente 2D, o PowerINSPECT então automaticamente seleciona o plano de referência mais apropriado para o componente.

See Also

Configurando estratégias e métodos de apalpamento.

Sobre métodos de apalpamento manual

Sobre os métodos de apalpamento Definidos pelo Usuário

Modificando os parâmetros de um método de apalpamento


Usando editor de caminho de apalpamento

Utilize o Editor de Caminho de Apalpamento onde é apropriado criar ou modificar caminhos de apalpamento interativamente na vista CAD. Por exemplo, ao criar caminhos definidos pelo usuário para planos,linhas e Grupos de inspeçãos, e ao criar caminhos de apalpamento intermediários.

In This Section

Criando caminhos de apalpamento definidos pelo usuário

Editando caminhos de apalpamento pelo definidos pelo usuário


Criando caminhos de apalpamento definidos pelo usuário

Quando estiver criando planos apalpados e Grupos de inspeçãos, você só pode utilizar um caminho definido pelo usuário

Para todos os outros elementos você pode ou gerar um caminho de apalpamento usando um estratégia de apalpamento Manual, ou definir um caminho de apalpamento você mesmo selecionado a estratégia de apalpamento Definida pelo Usuário.

O Editor de Caminho de Apalpamento é ativado automaticamente sempre que você adiciona ou edita um elemento que possua uma estratégia de apalpamento Definida Pelo Usuário. Quando o Editor de Caminho de Apalpamento está ativo, você pode criar um caminho de apalpamento Definido pelo Usuário como por exemplo:

  1. Na guia Vista CAD, mova o cursor do Editor de Caminho de Apalpamento ( [image]) para o local onde você deseja que o primeiro apalpamento seja feito.
  2. Para adicionar Posições de apalpamento, dê um duplo-clique no local do modelo CAD onde você quer que a posição de apalpamento esteja. Quando o Editor de Caminhos de Apalpamento está ativo, pontos de aproximação para cada posição de apalpamento são exibidos usando uma caixa amarela, por exemplo:

  3. Adicione outras posições de apalpamento conforme necessário - por exemplo, para um plano:

    • Cada elemento requer um número mínimo de pontos de contado para ser criado com êxito. Você pode saber quantos pontos de contato ainda são necessários usando o indicador Pontos Selecionas na Janela de Inspeção, que é atualiazada automaticamente quando você especifica pontos.
  4. Uma vez que você tenha terminado de adicionar pontos ao caminho de apalpamento, clique em [image] na janela de Inspeção. O PowerINSPECT automaticamente calcula um caminho de apalpamento para medir os pontos que você selecionou e exibe este na guia Vista CAD. Por exemplo:

  • Se você precisar editar o caminho de apalpamento que você criou, clique [image] na janela Inspeção para que este elemento- ver Editando caminhos de apalpamento definidos pelo usuário.

See Also

Usando editor de caminho de apalpamento

Editando caminhos de apalpamento pelo definidos pelo usuário


Editando caminhos de apalpamento pelo definidos pelo usuário

Você pode editar caminhos de apalpamento definidos pelo usuário existentes ou converter Caminhos de Apalpamento Manuais para caminhos de apalpamento definidos pelo usuário:

  1. Selecione o item na seqüência de inspeção.
  2. Clique [image] na janela de Inspeção.
  3. Se você deseja converter um caminho de apalpamento que tenha sido criado usando uma estratégia Manual, para um Definido pelo Usuário, modifique a estratégia de apalpamento selecionada na janela de Inspeção para Definido pelo Usuário.
  4. Note que o Editor de Caminho de Apalpamento está ativo na vista CAD.

    Ao usar o Editor de Caminho de apalpamento no modo edição, os pontos de aproximação aparecerão como caixas amarelas, por exemplo:

    O cursor do Editor de Caminho de Apalpamento também aparece (como [image] [image] ou [image] ) - por exemplo:

  5. Edite o percurso. Se você desejar:
    • Insira uma nova posição após a última posição no caminho de apalpamento atual, coloque o [image] cursor sobre o modelo CAD e dê um duplo clique para inserir a nova posição apalpada
    • Mover um ponto de contato: 1)coloque o [image] cursor sobre o ponto de contato; 2)usando o botão esquerdo do mouse, arraste o ponto de contato para a nova localização; 3)libere o botão do mouse para completar o movimento. Por exemplo:

    • Deletar uma posição apalpada: 1) Coloque o cursor sobre o ponto de contato; 2) Clique com o botão direito para mostrar um menu pop-up; 3) Selecione Apagar à partir do menu pop-pup para apagar a posição. Por exemplo:

  6. Clique em [image] na janela de Inspeção para salvar suas alterações.

See Also

Usando editor de caminho de apalpamento

Criando caminhos de apalpamento definidos pelo usuário


Visualizar Caminhos de Apalpamento

Este menu lhe permite controlar quais caminhos de apalpamento podem ser vistos na vista CAD.

In This Section

Vista - Caminhos de Apalpamento - Ocultar

Vista - Caminhos de Apalpamento - Mostrar todos

Vista - Caminhos de Apalpamento - Mostrar Selecionado

Vista - Caminhos de Apalpamento - Mostrar Visível


Vista - Caminhos de Apalpamento - Ocultar

Oculta todos os caminhos de apalpamento sem ligação com os itens selecionados na seqüência de inspeção. Por exemplo:

See Also

Visualizar Caminhos de Apalpamento

Vista - Caminhos de Apalpamento - Mostrar todos

Vista - Caminhos de Apalpamento - Mostrar Selecionado

Vista - Caminhos de Apalpamento - Mostrar Visível


Vista - Caminhos de Apalpamento - Mostrar todos

Exibe os caminhos de apalpamento para todos os itens no Editor de Caminhos de Apalpamento (ou todos os itens presente na área selecionada). Por exemplo:

See Also

Visualizar Caminhos de Apalpamento

Vista - Caminhos de Apalpamento - Ocultar

Vista - Caminhos de Apalpamento - Mostrar Selecionado

Vista - Caminhos de Apalpamento - Mostrar Visível


Vista - Caminhos de Apalpamento - Mostrar Selecionado

Exibe apenas o caminho de apalpamento para o elemento atualmente selecionado da seqüência de inspeção - por exemplo:

See Also

Visualizar Caminhos de Apalpamento

Vista - Caminhos de Apalpamento - Ocultar

Vista - Caminhos de Apalpamento - Mostrar todos

Vista - Caminhos de Apalpamento - Mostrar Visível


Vista - Caminhos de Apalpamento - Mostrar Visível

Exibe os caminhos de apalpamento de todos os elementos selecionados visíveis (isto é, elementos com i ícone em forma de lâmpada ativado na seqüência de inspeção). Por exemplo:

See Also

Visualizar Caminhos de Apalpamento

Vista - Caminhos de Apalpamento - Ocultar

Vista - Caminhos de Apalpamento - Mostrar todos

Vista - Caminhos de Apalpamento - Mostrar Selecionado


Novos métodos de rotacionar uma vista em CAD

Agora existem três modos adicionais os quais você pode rotacionar a vista CAD. Antes, o único modo de rotação era em torno do centro da vista. Você agora também pode rotacionar ao redor:

  • O que está atualmente visível na vista (Vista VisívelVista Visíveleste é o modo padrão);
  • referência CAD (opção Origem);
  • um ponto adaptado (opção Ponto Selecionado).
  • O modo original de rotação, em torno do centro da vista, agora está disponível na opção Vista.

Para especificar o modo de rotação, use a opção do menu Vista - Âncora de Rotação .

Nesse capitulo

Vista - Rotacionar Âncora


Vista - Rotacionar Âncora

Ao rotacionar uma vista CAD você pode escolher o ponto que você deseja como 'Âncora de Rotação'.

Suponha que você possua duas esferas em um arquivo CAD. Por padrão, elas são rotacionadas em torno do centro do que estiver atualmente visível na guia Vista CAD (de acordo com o padrão da opção Âncora de Rotação):

Neste estágio, quando a peça inteira é mostrada na guia Vista CAD, a opção Âncora de Rotação - Vista visível fornece o mesmo resultado que a opção Vista - Rotacionar Âncora (o que faz com que o modelo CAD seja rotacionado em torno do centrode toda a vista ao contrário de rotacionar apenas o que está visível na guia Vista CAD. Entretanto, você pode ver a diferença ao aproximar a vista em uma das esferas.

Se a Âncora de rotação estiver configurada para Vista, será difícil alcançar o centro da esfera, a medida que o CAD vai sendo rotacionado em torno de toda a vista (incluindo a esfera que não está atualmente sendo exibida na Vista CAD :

Entretando, quando você retorna a opção Vista Visível ao padrão, então a esfera é rotacionada em torno do centro do que estiver atualmente visível no menu Vista CAD, você estará exadamente no centro da vista aumentada:

Existem duas outras opções além além de Âncora de Rotação que sãoVista Visível e Vista:

  • Origem - o modelo CAD é rotacionacionado em torno da referência CAD (e neste caso, a primeira esfera):

  • Ponto Selecionado - o modelo CAD é rotacionado ao redor de um ponto editado, por exemplo a esfera além da referência:

    Isto proporciona a seguinte rotação ao redor da segunda esfera:

    Você também pode selecionar um componente como um ponto editado, por exemplo:

    A opção Ponto Selecionado fica acinzentada até você definir um ponto para rotacionar a vista, através de um dos seguintes métodos:

    • Clique com o botão direito do mouse no componente apropriado no diagrama de seqüência e então selecione Âncora de Rotação (O componente do menu fica acinzentado para elementos inapropriados como grupos e pontos de intersecção de superfícies).
    • Clique no botão Editar Geometrias [image] e passe o cursor sobre o elemento geométrico apropriado na vista CAD. Então clique com o botão Âncora de Rotação à partir do menu.
    • Clique no botão Seletor de Supefície [image] e selecione a superfície apropriada na vista CAD. Então clique com o botão direito nesta e escolha Rotacionar Âncora à partir do menu. O ponto selecionado será o centro das superfícies selecionadas(s).

      Uma vez que você tenha selecionado um ponto, a opção Vista - Rotacionar Âncora - Ponto Selecionado estará automaticamente ativa e todas as rotações CAD serão em torno deste ponto até você selecionar um ponto diferente ou Vista - Rotacionar Âncora

    • Você também pode selecionar uma âncora como um ponto central de uma caixa de seleção de uma ou mais superfícies escolhidas usando Seletor de Superfícies. Simples clique com o botão direito na seleção e selecione Âncora de Rotação.

See Also

Novos métodos de rotacionar uma vista em CAD


Novo método de cálculo para o melhor ajuste

O PowerINSPECT4.3 possui um novo método Eixo de Rotação para calcular o melhor ajuste. Este método permite rotacionar apenas em torno do eixo especificado, com o centro de rotação situado neste eixo (diferente do

Rotacionar Apenas, que lhe permite rotacionar sobre um ponto fixo).

O método Eixo de Rotação é útil se você deseja manter a posição e a orientação de um componente - por exemplo, caso você possua duas peças ligadas através de um ponto específico.

As seguintes configurações estão disponíveis no método:

  • Travar a translação ao longo do vetor - por padrão, o PowerINSPECT é determinado livre para sofrer o movimento de translação ao longo dos eixos. Entretando, caso você queira ajustar a conversão ao longo do vetor, selecione esta opção.
  • Eixo de Referência - seleciona o eixo o qual você deseja que o modelo CAD seja rotacionado en torno deste durante o melhor cálculo para ajuste. Alternativamente, você pode clicar [image] para selecionar um componente diretamente à partir de uma vista CAD.

As novas configurações aparecem na janela Melhor Definição de Ajuste como:

Nesse capitulo

Exemplo de rotação em torno de um eixo


Exemplo de rotação em torno de um eixo

Esta seção demonstra o quanto o método de cálculo Eixo de Rotação pode ser útil. Isto mostra os efeitos do uso deste método quando a translação ao longo do vetor está travada ou livre.

In This Section

Situação

Rotacionando em torno de um eixo: Vetor Travado

Rotacionando em torno de um eixo: Vetor livre


Situação

Uma sessão do PowerINSPECT, usando um modelo CAD de uma lâmina, foi configurada como a seguir:

  • Um grupo geométrico foi criado com o plano (Plano 1) e um cone (Cone 1), então um componente circular (Círculo 1) foi criado usando o plano e o cone.
  • Um Grupo de Inspeção (Grupo de Inspeção 1) foi criado contendo um número de pontos.
  • Um alinhamento SPR foi criado usando o círculo e um dos pontos da superfície (SP 1):

    • Para criar um alinhamento,um componente 'inteiro' foi usado, e travas IJK foram configuradas. Portanto, com três eixos de translação e dois eixos de rotação sendo configurados, apenas um ponto é necessário para completar o alinhamento. Isto pode ser visto na janela de Definição de Alinhamento SPR

  • Um outro Grupo de Inspeçãos (Grupo de Inspeção 2) foi criado e medido:

  • A o grupo de inspeção de supefície acima é para estar 'melhor ajustado' em torno do eixo do cone, entretando sem motivo o cone move-se ao longo do vetor, então nem a folha nem a peça o qual deve-se ajustar no cone irá necessitar de qualquer ajuste subseqüente. Para isto, nós usamos método 'vetor travado'.
    • Por comparação, os resultados para o método 'Vetor livre' são fornecidos.

See Also

Exemplo de rotação em torno de um eixo

Rotacionando em torno de um eixo: Vetor Travado

Rotacionando em torno de um eixo: Vetor livre


Rotacionando em torno de um eixo: Vetor Travado

  1. Clique em [image] à partir da barra de ferramentas Elementos para exibir a janela Editar Definição de Melhor Ajuste.
  2. Preencha as janelas:

  3. Clique em OK para adicionar o elemento Melhor Ajuste à seqüência de inspeção.
  4. Selecione o elemento Melhor Ajuste à partir da seqüência de inspeção, clique com o botão direito do mouse e selecione Iniciar à partir do menu referido para exibir a janela do Analista de Melhor Ajuste.
  5. Clique em Próximo Passo!! na janela Analista de melhor ajuste . Uma representação gráfica do desvio é exibida:

    A linha verde exibe o desvio original enquanto a linha vermelha mostra o desvio após o cálculo. Permaneça clicando no botão até a linha vermelha se tornar cinza, o que significa que o resultado não pode ser aprimorado.

  6. Clique em OKpara fechar a janela do Analista de Melhor Ajuste.
  7. Este modelo CAD está atualizado:

    A translação do vetor ao longo do cone não pode ser modificada, o que pode ser visto na próxima coluna da guia Informações

See Also

Exemplo de rotação em torno de um eixo

Situação

Rotacionando em torno de um eixo: Vetor livre


Rotacionando em torno de um eixo: Vetor livre

Se você utilizasse o método de cálculo Eixo de Rotação sem travar a translação ao longo do vetor, os resultados do melhor ajuste na vista CAD poderiam ser similares, porém a translação do vetor ao longo do cone é moficada conforme necessário, como pode ser vista na próxima coluna da guia Informações.

See Also

Exemplo de rotação em torno de um eixo

Situação

Rotacionando em torno de um eixo: Vetor Travado


Mais elementos de restrição em alinhamentos SPR:

Na janela Definição de Alinhamento SPR

agora é possível adicionar até 12 componentes de restrição usando o botão [image] que aparece depois do último componente. Se todos os componentes não puderem ser exibidos simultaneamente na janela, você pode usar a barra de rolagem à direita.

Isto lhe permite 'sobre-restringir' um alinhamento conforme necessário, normalmente no caso onde este não foi criado perfeitamente e algum 'melhor ajuste' é portanto necessário. Como alinhamentos são freqüentemente usados nas indústrias automotivas e aeroespaciais.


Importando resultado em outra medida

O PowerINSPECT 4.3 possui uma nova opção, Medidas - Importar Dados de Medição, para importar resultados de medição à partir de uma medida em outra medida.

Isto lhe permite mover uma peça em uma nova posição em uma máquina e medir componentes adicionais nesta, sem a necessidade de medir novamente todos os componentes inspecionados previamente. Apenas os componentes usados em alinhamentos de peças precisam ser medidos novamente, como a opção Medida - Importar Dados de Medição automaticamente copia todos os outros resultados de medições à partir de uma medida em outra medida e recalcula os resultados de acordo com o alinhamento redimensionado.

Nesse capitulo

Medições - Importar dados de medição


Medições - Importar dados de medição

Use esta opção se, depois de efetuar uma medição, você precisar mover a peça na máquina e não desejar medir novamente todos os componentes já inspecionados na seqüência de inspeção. Isto acontece, por exemplo, se uma medição inicial mostra que um componente em uma peça está fora da tolerância e por tanto a peça volta para o centro de usinagem para ser ajustada. Quando a peça está pronta para ser reinspecionada após a ajustagem você provavelmente não deseja repetir todas as medições anteriores que estão de acordo com a tolerância.

Os passos seguintes ilustram como você pode desejar usar esta opção de acordo com o PowerINSPECT:

  1. Você possui uma seção do PowerINSPECT com um grupo geométrico (Grupo Geométrico 1)contendo os componentes necessários para criar um alinhamento PLP, um outro grupo geométrico(Grupo Geométrico 2), e um Grupo de Inspeção (Grupo de Inspeção 1). Meça os grupos geométricos e o Grupo de Inspeção, então as medições são armazenadas na medição da Peça Principal:

    Você pode ver a informação detalhada para grupos de inspeção e componentes geométricos na guia Relatório, por exemplo os resultados de medições para Grupo de Inspeção 1:

  2. Se por algum motivo, você precise remover a peça da máquina. Você poderá reposicionar a peça em uma localização difetende da peça mais tarde.
  3. Cria uma nova medição, chamada Medição_Final, usando a opção do menu Medições - Nova Medição , que se torna a medição atual. Repare que os ícones de medição para grupos na seqüência de inspeção são usados para indicar que estes grupos ainda não foram medidos na Medição Final:

    Repare também que a informação na guia Relatório é atualizada para indica que nenhum resultado de medição existe - por exemplo, para Grupos de Inspeção:

  4. Redimensione os componentes em Grupo Geométrico 1 que são usados no alinhamento PLP, para atualizar o alinhamento.
  5. Selecione a opção Medidas - Importar dados de medição A janela Importar Medições é exibida para que você escolha a medição (Master Part) à partir do dado que você deseja importar.
  6. Clique em OK. O PowerINSPECT importa os dados de medição à partir da Peça Principal em uma Medição Final e recalcula esta usando o alinhamento redimensionado que você criou no Passo 4. Repare que a seqüência de inspeção para Medição Final, atualiza-se para refletir os dados de medição que foram importados:

    A informação que a guia Relatório também é atualizada para mostrar detalhes das medições importadas à partir da Peça Principal. Repare que os desvios permanecem os mesmos:

  7. Caso necessário, adicione itens adicionais na nova medição - por exemplo:

  8. Quando os componentes adicionais foram medidos, a seqüência de inspeção é atualizada para exibir todos os resultados de medições agora armazenados na atual medição (Medição Final):

    Na medição Peça Principal, os elementos adicionais permanecem não inspecionados.

See Also

Importando resultado em outra medida


Modificando o sistema de coordenadas da peça

O PowerINSPECT 4.3 possui um novo menu de opções,, Medições - Transformar Nominais, que lhe permite efetuar a transformação de uma peça para um diferente sistema de coordenadas(garantindo que a translação/rotação do trajeto de referência seja conhecida) e salva a transformação de uma seção para a outra. Isto poupa você de ter de abrir versões diferentes do mesmo modelo para inspecionar em diferentes sistemas de coordenadas.

Este é especialmente útil se, por exemplo, você deseja providenciar informações da inspeção nas coordenadas da Posição da Ferramenta e criar relatórios modificados nas coordenadas Body Position/'Car Line'.

Nesse capitulo

Medidas - Transformar Nominais


Medidas - Transformar Nominais

Uma vez que a peça tenha sido medida em uma orientação/posição, esta opção gera os resultados que podem ser produzidos à partir da edição da peça para uma diferente orientação/posição.

  • Embora a opção por definição modifique os valores nominais da peça, isto também influencia na edição de todo o arquivo, incluindo o banco de dados de medição CAD e o Diagrama de objetos.
  1. Cria uma nova seção do PowerINSPECT e exibe a peça alinhada na vista CAD, por exemplo:

  • Você pode verificar os dados das coordenadas clicando na opção Relatório

  1. Selecione Medidas - Transformar Nominais à partir do menu.
  2. A janela Transformar Matriz é exibida para você especificar as informações desejadas.
    • Uma vez que você salve o arquivo .pwi, a modificação é salva com a peça, portanto a próxima vez que você abrir o arquivo a peça será modificada automaticamente. Quando você desejar inverter o sistema de coordenadas original, apenas use o botão Apagar na janela Matriz de Transformação para remover a transformação, e então salvar o arquivo novamente.
    • Os Desvios originais são preservados.

      Suponha que você tenha optado por rotacionar o modelo CAD no passo 1 em 45 graus em torno de Z. A janela de Relatório exibe os valores transformados

    • A inclusão de um elemento Relatar Vista CAD lhe permite visualizar a transformação.
    • Para contrabalançar um alinhamento (de acordo com todo o sistema de coordenadas) em um caso onde nem todos os componentes selecionados para o alinhamento estejam atualmente alinhados com os eixos principais, ou onde um ou mais pontos selecionados para o alinhamento não estejam compatíveis com o CAD, dirija-se para as descrições do alinhamento apropriado em Ajuda de Referência.

See Also

Modificando o sistema de coordenadas da peça


Criando caminhos de apalpamento à partir de arquivos de pontos nominais

O PowerINSPECT 4.3 possui um novo menu de opções, Ferramentas - Importar Pontos, que lhe permite criar pontos apalpados automaticamente ao importar um arquivo que contenha coordenadas de pontos nominais específicos. Para ver uma amostra do formato de arquivo, digira-se à Ferramentas - Importar Pontos.

Tendo carregado o modelo CAD relacionado ao arquivo, selecione Ferramentas - Importar Pontos e então selecione uma das seguintes opções:

  • Criar Grupo de Inspeção, para criar um grupo de de inspeção de superfícies à partir dos pontos especificados.
  • Criar Pontos Geométricos, para criar um grupo geométrico de pontos à partir dos pontos especificados.

Nesse capitulo

Ferramentas - Importar Pontos


Ferramentas - Importar Pontos

Este instrumento lhe permite criar um caminho de apalpamento à partir de um arquivo de texto contendo coordenadas de pontos nominais espefíficos, por exemplo uma vírgula separa o arquivo de coordenadas em um formato XYZIJK:

106,451827,50,000006,34,095465,-0,290788,-0,541083,0,789096

-0,000002, 49,524182,15,847267,0,-0,541082,0,84097

-80,268954,50,093428,25,603407,0,219156,-0,541084,0,811911

-97,762263, 0,15.50753,0,303025,0,0.952983

0,0,-0,600686,0,0,1

76,53957,0,9.198199,-0,23697,0,0.971517

91,946816,-50,000014,29,156563,0,251169,0,541084,0,802585

-1,627348,-50,000014,15,112013,0,004443, 0,541082,0,840958

-94,703469,-50,000002,30,033494,0,258701,0,541083,0,800189

Para importar um arquivo de pontos em PowerINSPECT:

  1. Carregue o modelo CAD associado ao arquivo que você está importando.
  2. Selecionar :
    • Ferramentas - Importar Pontos - Criar Grupo de Inspeção, para criar um Grupo de Inspeção à partir dos pontos especificados no arquivo; ou
    • Ferramentas - Importar Pontos - Criar Pontos Geométricos, para criar um grupo geométrico de pontos simples a partur de pontos especificados no arquivo.

      O Assistente Importar Pontos é exibido:

  3. Clique em Procurar para abrir a janela padrão do Windows ,então em Abrir, e por fim localize os arquivos de pontos que você deseja importar.

    Se o PowerINSPECT reconhece a extensão do arquivo, este exibe descrições de tipos arquivos conhecidos abaixo da guia Possíveis Formatos, por exemplo:

  4. Destaque o formato desejado. Caso não haja um formato exibido abaixo de Possíveis Formatos, clique na guia Todos os Formatos e selecione o formato desejado da lista.

    Caso você queira prever como o o formato selecionado irá interpretar as coordenadas no arquivo, clique em Prever. Por exemplo:

    Clique em OK para fechar a janela.

  5. Apoós ter selecionado o formato desejado, clique em Avançar para visualizar o sumário das opções que será usado no processo de importação:

    Se você estiver satisfeito com o sumário, clique em Próximo para continuar. De outra forma, verifique os pontos usando o botão Prever antes de continuar. Se você deseja modificar o formato, clique em Voltar e continue do passo 4. Se você desejar parar o processo de importação, clique em Cancelar.

  6. O PowerINSPECT inicia a importação dos pontos em um novo grupo. Caso você deseje parar o processo, clique em Parar e confirme clicando em Sim. O PowerINSPECT paraliza o processo de importação, porém você precisará apagar o novo grupo à partir da seqüência de inspeção.

    Uma vez que a importação seja concluída, o PowerINSPECT exibe os pontos em uma vista CAD e uma caixa de mensagem aparece confirmando a criação da inspeção ou do grupo geométrico na seqüência de inspeção , e o número de pontos usados para criá-lo.

  7. Clique em OK para fechar a mensagem de confirmação, seguido pelo botão Concluir para fechar o assistente.

    Para um exemplo de criação de um grupo geométrico, veja Ferramentas - Importar Pontos - Criar Pontos Geométricos.

    Para um exemplo de criação de um Grupo de Inspeção, veja Ferramentas - Importar Pontos - Criar Grupo de Inspeção.

Nesse capitulo

Ferramentas - Importar Pontos - Criar Pontos Geométricos

Ferramentas - Importar Ferramentas - Criar Grupo de Inspeção


Ferramentas - Importar Pontos - Criar Pontos Geométricos

ConsulteFerramentas - Importar Pontos para usar o assistente Importar Pontos.

Suponha que você tenha usado o assistente para importar o arquivo contendo os 9 pontos exibidos no exemplo em Ferramentas - Importar Pontos, no seguinte modelo:

  1. A seguintes pontos aparecem na seqüência de inspeção, criando um novo grupo geométrico:

  2. Uma vez que você aceitar a mensagem de confirmação e o assistente, os 9 pontos são exibidos como a seguir:

See Also

Ferramentas - Importar Pontos

Ferramentas - Importar Ferramentas - Criar Grupo de Inspeção


Ferramentas - Importar Ferramentas - Criar Grupo de Inspeção

ConsulteFerramentas - Importar Pontos para usar o assistente Importar Pontos.

Suponha que você tenha usado o assistente para importar o arquivo contendo os 9 pontos exibidos no exemplo em Ferramentas - Importar Pontos, no seguinte modelo:

  1. O seguinte grupo de inspeção aparece na seqüência de inspeção:

  2. Uma vez que você tenha aceitado a mensagem de confirmação e o assistente, os 9 pontos são exibidos da seguinte maneira:

  3. Corrija a estratégia de apalpamento e o método conforme necessário.

See Also

Ferramentas - Importar Pontos

Ferramentas - Importar Pontos - Criar Pontos Geométricos


Avanços no relatório

A informação exibida na janela Relatório obteve avanços como:

  • Você pode agora inserir um elemento Relatar Vista CAD na seqüência de inspeção, ou em qualquer grupo aberto de acordo com a seqüência de inspeção, para gerar um print screen da vista CAD correspondente e definir suas características na guia Relatório. Você pode controlar a orientação de cada print screen da vista CAD que esteja no relatório. Você também tem a opção de configurar o elemento para Modificar Vista quando exibido, de acordo com o efeito modificando a posição, zoom e aorientação da vista CAD novamente para como eles estavam no elemento relatório, quando o elemento Relatar Vista CAD é exibido como uma parte da seqüência de inspeção.
    • O print screen também aparece na guia Informações quando o item é selecionado na seqüência de inspeção.
    • Você pode selecionar a janela Opções Gerais de Relatório (veja abaixo) na ordem para ativar ou desativar as opções Ocultar plano de fundo dos print screens e Alta resolução de print screens. A opção anterior é selecionada por padrão portanto os planos de fundo não são incluídos nos print screens. Se a segunda opção estiver selecionada, então os print screens são criados com a mesma qualidade da impressão da Vista CAD(caso contrário, o que é padrão, então a qualidade é a mesma da Vista CAD Visualizar Impressão).

      Para alguns exemplos de elementos de Relatar Vista CAD, consulteMedições - Transformar Nominais.

  • Você pode exibir pontos apalpados. Selecione Medição - Parâmetros - Variáveis e então clique em Opções gerais de Relatório:

    O seguinte diálogo é exibido:

    Você pode selecionar a opção Mostrar pontos apalpados, o que irá permitir relatar cada ponto medido de maneira individual.

  • Grupos de inspeçãos não medidos são indicados pela frase 'Nenhum ponto selecionado'
  • Valores não medidos são mostrados como xxxxx (como no exemplo abaixo).
  • Cada componente geométrico é seguido por uma sentença em parênteses indicando os elementos de referência os quais os resultados são relativos, por exemplo a referência, ou os componentes definindo um ângulo mais o plano de referência associado:

  • Além disso, você pode agora escolher transformar o sistema de coordenadas de uma peça e viisualizar os dados das coordenadas atualizados na guia Relatório.

Nesse capitulo

Relatório de Componente utilizando Vista CAD


Relatório de Componente utilizando Vista CAD

Existem casos onde você deseja adicionar um print screen da vista CAD atual no relatório de inspeção. Por exemplo:

  • Depois de criar um Estado de Vista CAD especial, você pode decidir que, além de gerar este esta vista CAD especial na seqüência de inspeção, isto poderia também ser útil para armazenar as características da vista para o relatório de inspeção.
  • Depois de criar um Grupo de Inspeção, você pode tirar um print screen da vita CAD atual sem que todos os elementos do grupo geométrico sejam exibidos (ao invés de ter de voltar na seqüência de inspeção e desligar todos eles).

A maioria das características da vista CAD são salvas com cada print screen, por exemplo:

  • Elementos Visíveis
  • Níveis do modelo CAD visíveis
  • Posição, zoom e orientação
  • Modo Sombreamento
  • Visualizar modo - Legendas, No lugar ou Conféte
  • Configurações do Filtro de exibição.
  • A posição, o zoom e a orientação da vista CAD são atualizadas dinamicamente para adaptar-se ao elemento Relatar Vista CAD quando você clica com o botão direito no elemento e seleciona Restaurar Vista(o efeito é o mesmo que iniciar o elementoRelatar Vista CADna seqüência de inspeção quando o item é configurado para Modificar a Vista quando iniciado).
  • As Características do relatório são atualizadas dinamicamente para se adaptarem a Vista CAD quando você clica com o botão direito em Relatar Vista CAD e seleciona Armazenar Estado.

O elemento permite-lhe tirar um print screen chamado Relatar Vista CAD Para inserir como um elemento na seqüência de inspeção:

  1. Ative a vista CAD para que este possua as características que você deseja salvar.

    Clique no botão Relatório com Vista CAD CadViewReportButt para exibir a janela Relatório com Vista CAD.Isto é encontrado:

    • na barra de ferramentas Elemento ao inserir o elemento na Definição (ou topo) do nível da seqüência de inspeção:

      ou quando um inspeção de supefície ou um grupo de seção está aberto.

    • na barra de ferramentas Gerais ao inserir o elemento de de acordo com um grupo geométrico aberto na seqüência de inspeção:

  2. Preencha a janela Relatório com Vista CAD:

    • Modifique o Nome conforme necessário.
    • Clique no botão após Modificar vista quando iniciado se você deseja a posição, zoom e orientação da vista CAD para que estes retornem a ser como eram no relatório, quando o elemento é modificado como uma peça da seqüência de inspeção.
    • Defina a Orientação desejada clicando nos botões Retrato ou Paisagem.
    • Por padrão o elemento aparecerá na guia Relatório. Se você não deseja isto, clique no botão seguinte Saída para Relatório e então este é modificado para [image] (o botão trabalha como uma chave, você pode simplismente clicar novamente para anular o processo).
  3. Um Relatório com vista CAD é adicionado à seqüência de inspeção - por exemplo:

    • O print screen também aparece na guia Informações quando o item é selecionado na seqüência de inspeção.
  4. Quando você clica na guia Relatório, a vista CAD armazenada é exibida:

  5. Se você deseja modificar as caraterísticas exibidas no relatório, mude para Vista CAD, atualize a tela, clique com o botão direito no Relatório com Vista CAD na seqüência de inspeção e então selecione Armazenar Estado à partir doo menu: Quando você retornar a guia Relatório novamente, você verá que a imagem terá sido atualizada.

    Se você deseja modificar a posição, o zoom e a orientação da vista CAD para adaptar estas ao relatório do elemento, clique com o botão direito em Relatório com Vista CAD na seqüência de inspeção e então selecione Restaurar Vista à partir do menu. A vista CAD é atualizada imediatamente.

  6. Quando você inspeciona os elementos na seqüência de inspeção, o PowerINSPECT irá automaticamente modificar a posição, zoom e orientação da vista CAD para adaptar-se a cada Relatório com Vista CAD na seqüência de inspeção que esteja com Modificar vista quando iniciado selecionado.

See Also

Avanços no relatório


Nova opção Auto Calcular para apalpamento

Você agora pode especificar se você deseja que o PowerINSPECT calcule os componentes geométricos automaticamente durante o apalpamento manual. Nas versões anteriores, o PowerINSPECT tentava calcular automaticamente os componentes geométricos uma vez que o mínimo número de pontos havia sido adquirido.

Isto pode ser útil para desativar 'cálculo automático' ao apalpar componentes com um grande número de pontos (como cones) para agilizar o processo de apalpamento.

Para controlar o cálculo automático, use o botão Cálculo Automático [image] :

  • O cálculo automático está ligado por padrão, portando o comportamento padrão é o mesmo das versões anteriores do PowerINSPECT.

O PowerINSPECT memoriza as configurações especificadas por você nesta janela e aplica para todos os componentes apalpados.

Nesse capitulo

Exemplo de apalpamento com o cálculo automático Ativado

Exemplo de apalpamento com cálculo automático desligado


Exemplo de apalpamento com o cálculo automático Ativado

E exemplo a seguir exibe o efeito do apalpamento de uma esfera, usando um método de apalpamento "esfera encoberta", quando o cálculo automático está ligado:

  1. O primeiro ponto foi apalpado e o PowerINSPECT está aguardando pelo segundo ponto a ser apalpado. O indicador Número de pontos selecionados possui um plano de fundo vermelho, o que indica que o mínimo número de pontos necessário para definir o componente ainda não foi alcançado:

  2. A medida que mais pontos são adquiridos, o PowerINSPECT tenta calcular o componente (veja os valores X,Y,Z entre outros na janela Apalpamento de Componente e representa estes valores graficamente em tela-cheia na vista CAD. Uma vez que o mínimo número de pontos necessário para definir o componente tenha sido alcançado(quatro para uma esfera), o plano de fundo do indicador Número de pontos selecionados muda para verde. O apalpamento ainda não está concluído entretando, como o caminho de apalpamento contém 5 pontos de apalpamento e apenas quatro foram apalpados:

  3. Uma vez que o quinto ponto do caminho de apalpamento tenha sido apalpado, o PowerINSPECT completa o cálculo da esfera, automaticamente fecha a janela de Apalpamento de componente e exibe o componente medido na vista CAD:

See Also

Nova opção Auto Calcular para apalpamento

Exemplo de apalpamento com cálculo automático desligado


Exemplo de apalpamento com cálculo automático desligado

O exemplo a seguir demonstra o efeito do apalpamento de uma esfera, usando um caminho de apalpamento "Esfera Encoberta", quando o cálculo automático está desligado:

  1. O primeiro ponto foi apalpado e o PowerINSPECT está aguardando pelo segundo ponto. O indicador Número de pontos adquiridos possue um plano de fundo laranja para indicar que o cálculo automático está desligado e portanto o cálculo será adiado até que os pontos no caminho de apalpamento tenham sido alpalpados:

  2. A medida que mais pontos são adquiridos, o PowerINSPECT não tenta recalcular o componente à partir destes pontos. O PowerINSPECT não está ciente se o número mínimo de pontos foi alcançado, então o plano de fundo do indicador Indicador de número de pontos permanece laranja para indicar que o cálculo automático está desligado.

    O apalpamento ainda não está concluído, já que o caminho de apalpamento contém cinco pontos de apalpamento mas somente quatro foram apalpados:

  3. Uma vez que o quinto ponto do caminho de apalpamento tenha sido apalpado, o PowerINSPECT calcula a esfera, automaticamente fecha a janela Apalpamento de componente e exibe o componente inspecionado na vista CAD:

See Also

Nova opção Auto Calcular para apalpamento

Exemplo de apalpamento com o cálculo automático Ativado


Mudanças para modificação do Estado da Vista CAD

Para ser mais consistente com as outras áreas do PowerINSPECT, o modo o qual você modifica os elementos do Estado da Vista CAD mudou para:

Para...

Complete estes passos:

Renomear elemento do Estado da Vista CAD
  1. Selecione o elemento do Estado da Vista CAD que você deseja renomear à partir da seqüência de inspeção.
  2. Clique no botão Modificar Elemento [image] para exibir a janela Estado da Vista CAD.
  3. Insira um novo nome para o item no campo Nome e então clique em OK.

Além disso, você pode clicar com o botão direito no item Estado da Vista CAD na seqüência de inspeção, e selecionar a opção Renomear Item e então inserir um novo nome.

Atualizar o elemento Estado da Vista CAD com a posição, o zoomF3es e a orientação atualmente exibidos na vista CAD
  1. Configura a Vista CAD para exibir a posição, zoom e a orientação que você deseja salvar.
  2. Seleciona o elemento Estado de Vista CAD que você deseja atualizar na seqüência de inspeção.
  3. Clique com o botão direito do mouse e selecione Armazenar Estado à partir do menu de contexto. O Estado da Vista CAD é atualizado

Modificar a vista CAD de modo a refletir as configurações de posição, zoom e a orientação salvas no elemento Estado da Vista CAD
  1. Selecione o elemento Estado da Vista CAD em seqüência de inspeção.
  2. Clique com o botão direito do mouse e selecione Restaurar Vista à partir do menu de contexto. A Vista CAD é atualizada para refletir as configurações salvas no elemento Estado da Vista CAD.


Cores para caixas de legenda

As cores usadas nas caixas de legenda mudaram para:

  • As cores do esquema usadas para caixas de seleção foram simplificadas, portanto tornou-se mais fácil perceber quais itens estão de dentro ou fora da tolerância.
  • Valores de Desvio agora possuem códigos de cores para mostrar se estão de acordo, acima ou abaixo da tolerância

Nesse capitulo

Cores da caixa de seleção

Cores de valores de desvio


Cores da caixa de seleção

As caixas de seleção possuem o seguinte esquema de cores:

  • Verde - medição de acordo com a tolerância.
  • Vermelho - medição fora da tolerância (acima ou abaixo da tolerância).
  • Amarelo - não medido (aplicado apenas para componentes geométricos).
  • Preto - não pode ser medido (por exemplo, planos construídos).

Por exemplo:

See Also

Cores para caixas de legenda

Cores de valores de desvio


Cores de valores de desvio

Os valores de desvio são exibidos de acordo com os caixas de legenda e são codificados para estipular se o valor está de acordo, acima ou abaixo da tolerância:

  • Verde - de acordo com a tolerância
  • Vermelho - Acima da tolerância
  • Azul - Abaixo da tolerância

Por exemplo:

  • Os valores de desvio aparecem nas caixas de legenda apenas se o recurso Mais informações está selecionado na janela Filtro de exibição.

See Also

Cores para caixas de legenda

Cores da caixa de seleção


Níveis CAD para Grupos de inspeçãos

O PowerINSPECT 4.3 lhe permite definir os níveis CAD (ou contexto CAD) para aplicar para uma inspeção de superfície individual ou Grupos de inspeçãos.

Antes, os contextos CAD aplicado para todos os Grupos de inspeção em seqüência de inspeção e não podiam ser cancelados por um grupo individual de inspeção de superfícies.

Definir níveis CAD pode ser usado ao inspecionar um Grupo de Inspeçãos e pode se útil se você deseja:

  • Providenciar maior orientação para medição manual, por exemplo para controlar a superfície a qual os pontos são selecionados sem especificar as atuais coordenadas a serem selecionadas.
  • Remove a possibilidade de selecionar um ponto na superfície errada. Por exemplo, quando você está apalpando um ponto de superfície, duas superfícies podem estar bem próximas uma da outra, e o PowerINSPECT pode tentar adaptar o ponto que você apalpou na peça à superfície errada.

    O exemplo a seguir mostra duas superfícies de acordo com a tolerância ,tdo contato do apalpador. Usando níveis CAD (com o qual cada superfície possui um nível CAD diferente) você pode especificar que apenas a superfície do topo está ativa para esta inspeção então o PowerINSPECT não vai tentar adaptar o ponto apalpado com a superfície inferior.

Nesse capitulo

Especificando níveis CAD para um Grupo de Inspeção


Especificando níveis CAD para um Grupo de Inspeção

Por padrão, todos os Grupos de inspeçãos no seqüência de inspeção usam o mesmo Nível CAD (ou contexto CAD) para inspeção. Se um nível é adicionado no contexto CAD, o PowerINSPECT tenta adaptar os pontos medidos para as superfícies CAD presentes neste nível. Você pode visualizar os níveis atuais configurados para inspeção no menu Gerenciador de Arquivos CAD Um sinal (marca em forma de V) ao lado do nível CAD indica que este será incluído na inspeção - no exemplo a seguir apenas no nível 1: As Superfícies foram selecionadas assim como o nível CAD para inspeção:

Para Sobrepor os níveis CAD padrão para um Grupo de Inspeção:

  1. Selecione um Grupo de Inspeção à partir de seqüência de inspeção e então clique [image] para exibir a janela Grupo de Inspeção
  2. Clique no botão Níveis a usar para exibir a janela de Seleção de Níveis:

    Por padrão todos os níveis disponíveis estão selecionados como ativo (isto é, eles serão usados quando este Grupo de Inspeção for verificado). Você pode mover os níveis entre as listas Níveis Ativos (incluídas na Inspeção) e Níveis Disponíveis (não incluídas na inspeção) como a seguir:

    Linked PowerINSPECT Graphics Directory Template – Move todos os níveis da lista Níveis Ativos para a lista Níveis Disponíveis.

    Linked PowerINSPECT Graphics Directory Template – Move o nível selecionado da lista Níveis Ativos para a lista Níveis Disponíveis .

    Linked PowerINSPECT Graphics Directory Template – move o nível selecionado da lista Níveis Disponíveis para a lista Níveis Ativos l.

    Linked PowerINSPECT Graphics Directory Template – move todos os níveis da lista Níveis Disponíveis para a listaNíveis Ativos .

  3. Ao selecionar os níveis que você deseja usar para inspecionar este Grupo de Inspeçãos, clique em OK para fechar a janela e retornar à janela Grupo de Inspeção.
  4. Após completar a janela Grupos de Superfície de Inspeção, clique em OK.

Quando você inspeciona a peça, o PowerINSPECT ignora quaisquer superfícies nos níveis CAD que não tenham sido selecionadas para inspeção Por exemplo, se a peça possui os seguintes níveis:

e você possui um Grupo de Inspeção com os pontos nas superfícies em todos estes níveis, o PowerINSPECT produz resultados para todas as superfícies - por exemplo:

Se, entretanto, você exluir o nível 2 : Modelos de Arames da inspeção, o PowerINSPECT ignora quaisquer superfícies naquele nível ao inspecionar a peça - por exemplo:

See Also

Níveis CAD para Grupos de inspeçãos


Mudanças no Menu de Opções

Ao usar a janela Opções, você agora pode receber ajuda, na forma de popups, nas configurações disponíveis.

Várias novas alternativas foram adicionadas ao menu Opções para:

  • Modificando Fontes.
  • Modificando as cores das linhas de legenda e setas.
  • Modificando as cores de linhas de digitalização em nuvens de pontos.
  • modificando a soberposiçãopara os tipos de comentários exibidos durante uma inspeção.

Para exibir o menu de Options OpçõesFerramentas - Opções à partir do menu.

Nesse capitulo

Recebendo ajuda na janela de Opções

Modificando Fontes

Modificando a cor da legenda das linhas e setas

Modificando as cores de de linhas de pontos adquiridos

Configurando preferências para comportamento de Comentários


Recebendo ajuda na janela de Opções

Agora você encontra uma opção de ajuda, na forma de popups, para as várias configurações nas janelas.

Para mostrar um popup, clique no botão [image] no canto superior direito da janela e mova seu cursor (agora na forma de ponto de interrogação) sobre a o local onde você possui dúvida:

Clique no local desejado para exibir o popup com um resumo do comando, por exemplo:

See Also

Mudanças no Menu de Opções

Modificando Fontes

Modificando a cor da legenda das linhas e setas

Modificando as cores de de linhas de pontos adquiridos

Configurando preferências para comportamento de Comentários


Modificando Fontes

Você agora pode alterar a fonte usada para as medições Modo da Fonte na vista CAD, e também para as Legendas. Selecione Fontes:

Por padrão, o campo Usar Fonte do Sistema está marcado e os campos Modo da Fonte Fonte e Legendas não estão disponíveis. Para modificar uma fonte, desmarque o campo Usar Fonte do Sistema para tornar os outros campos disponíveis e então selecionar a fonte desejada à partir das listas Modo da Fonte e/ou Legendas. Então clique no botão Aplicar para alterar as fontes apropriadas na vista CAD (ou também no botão OK se você deseja aplicar as alterações e fechar a janela).

See Also

Mudanças no Menu de Opções

Recebendo ajuda na janela de Opções

Modificando a cor da legenda das linhas e setas

Modificando as cores de de linhas de pontos adquiridos

Configurando preferências para comportamento de Comentários


Modificando a cor da legenda das linhas e setas

Você agora pode modificar a cor da linha usada para idenficar o componente ou ponto o qual a caixa de legenda refere-se - por exemplo:

Para modificar a cor das setas da legenda, use a opção abaixo de Cores - geral:

Para modificar uma cor, exiba a paleta padrão dando um duplo-clique na cor para a configuração desejada, ou clicando no botão Cor Principal. Então selecione uma cor diferente. A nova cor selecionada substitui a existente. Se você desejar ver como a nova cor será exibida pelo PowerINSPECT, clique no botão Prever. Se então você desejar retornar a cor original, clique no botão Reiniciar

See Also

Mudanças no Menu de Opções

Recebendo ajuda na janela de Opções

Modificando Fontes

Modificando as cores de de linhas de pontos adquiridos

Configurando preferências para comportamento de Comentários


Modificando as cores de de linhas de pontos adquiridos

Duas das novas opções em Cores - Nuvem de Pontos as quais lhe permitem incluir cores adicionais ao trabalhar com nuvens de pontos:

  • Pontos Adquiridos, administra as cores dos pontos sendo coletados por laser antes de serem projetados em uma superfície (por padrão são brancos).
  • Pontos de linhas de digitalização adquiridos, administra as cores das linhas de digitalização laser adquiridas por entidades geométricas e superfícies na vista CAD (por padrão vermelhas).

  • Para exibir linhas de digitalização adquiridas na vista CAD, a opção Exibir centro do apalpador (em Opções de Exibição - Vista CAD) precisa estar selecionada.

See Also

Mudanças no Menu de Opções

Recebendo ajuda na janela de Opções

Modificando Fontes

Modificando a cor da legenda das linhas e setas

Configurando preferências para comportamento de Comentários


Configurando preferências para comportamento de Comentários

Se a seção de inspeção atual possuir um ou mais Commentários Linked PowerINSPECT Graphics Directory Template na seqüência de inspeção, então o botão selecionado abaixo da janela Commentários determina seu comportamento durante a inspeção:

  • Clique em Modal se os Commentários devem ser confirmados pelo usuário (por cliques [image]) durante uma inspeção antes de prosseguir com a medição.
  • Clique em Modeless se os Commentários podem ser deixados abertos enquanto prossegue-se com a medição.
  • Deixe as Configurações de Comentários do Usuário padrão selecionada se você não deseja modifica-las. Isto significa que o comportamento de cada Comentário em individual é determinado pela configuração o qual este está associado na seqüência de inspeção:

    O Comment acima está atualmente configurado para uma Janela Inativa porque por padrão a opção Exibir como elemento inativo está selecionado. Se você deseja que o Comentário comporte-se de uma maneira Modal de forma que o usuário seja forçado a confirmar esta antes de continuar, deixe a opção Mostrar como janela inativaem branco e clique

See Also

Mudanças no Menu de Opções

Recebendo ajuda na janela de Opções

Modificando Fontes

Modificando a cor da legenda das linhas e setas

Modificando as cores de de linhas de pontos adquiridos


Usando componentes não medidos para criar elementos GD&T.

O modo o qual você cria medições GD&T foi modificado para:

  • Tanto os componentes medidos como os não medidos agora estão disponíveis para seleção ao usar o Assistente GD&T .
  • O cálculo inicial para todas as medidas GD&T mostrado na tela da Prévia do Resultado dos assistentes é agora executado usando nominais, especialmente ao usar dados da medição atual para medir. Os detalhes de medições GD&T exibidos na guia Informações ainda aplicam-se para a medição atual.

Nesse capitulo

Utilizando o Assistente GD&T


Utilizando o Assistente GD&T

Use o assistente GD&T para definir uma medição GD&T como um elemento geométrico e então relatar se os componentes contra os quais ele é medido encontram seu critério.

As instruções no assistente variam dependendo do tipo de medição que você está criando. O exemplo a seguir mostra como criar uma perpendicularidade de medição usando um cilindro não inspecionado e um plano inspecionado:

  1. Abra um grupo geométrico e então clique em Linked PowerINSPECT Graphics Directory Template na barra de ferramentas Elemento para exibir o Assistente GD&T:

    Linked PowerINSPECT Graphics Directory Template

  2. Se você deseja modificar o nome usado para identificar o elemento GD&T no grupo geométrico, insira este na caixa Nome.
  3. Selecione Perpendicularidade e então clique Próximo > para exibir a próxima tela no assistente:

    Linked PowerINSPECT Graphics Directory Template

    A tela do assistente é dividida nas duas seguintes áreas:

    - Instruções sobre como usar esta tela.

    - O Controle de quadros GD&T. A informação é construída para que você selecione na tela. Por exemplo, aqui é mostrado o símbulo de Perpendicularidade e que o componente deve der uma tolerância de 0,01 diâmetro em relação a Origem. A.

    - Componente e Referência é onde você seleciona o componente a ser medido e a referência com base na qual este será medido. Aqui, Cilindro 1(não medido, é marcados por [image] é selecionado como um componente e um Plano 1 (medido,é marcado por [image] ) como uma simples referência

    -Tolerância é a área onde você define a tolerância para a medição.

    - Clique no botão Mostre-me um exemplo para visualizar um diagrama de exemplos para este caso.

  4. Após responder as questões do assistente, clique em Próximo > para exibir a tela da Prévia do Resultado e prever os resultados da medição GD&T, calculados usando os dados nominais do componente. Textos coloridos são usados para especificar se a medição está de acordo com a tolerância (verde) ou fora da tolerância(vermelho) - por exemplo:

    Use a barra de rolagem para ver mais detalhes:

    Linked PowerINSPECT Graphics Directory Template

    Aqui você pode ver a zona de tolerância. Uma medição está fora da tolerância se o valor da Largura da Zona de Tolerância inspecionada é maior que o valor da Zona de Tolerância + acréscimo.

    • Um acréscimo pode ser adicionado se você usa um modificador de material MMC ou LMC
  5. Clique em Imprimir se você deseja imprimir a informação mostrada na tela da Prévia do Resultado imediatamente.
  6. Se você deseja:
    • adicione a medição GD&T como um elemento para a seqüência de inspeção, clique em Concluir.
    • corrija detalhes da medição GD&T antes de adicioná-la à seqüência de inspeção, clique em < Voltar para rever quadros anteriores do Assistente GD&T.
    • cancele a medição GD&T, clique em Cancelar.

Uma vez que a medição GD&T tenha sido adicionada à seqüência de inspeção, você pode visualizar seus detalhes usando a guia Informações.

See Also

Usando componentes não medidos para criar elementos GD&T.


Extraindo arquivos à partir de um arquivo exportado do CATIA

O PowerINSPECT4.3 apresenta suporte integrado para exportação de arquivos Catia (.exp). Estes arquivos constituem um formato de arquivo que pode conter um ou mais arquivos CAD do Catia (.fic), os quais podem ou não ser relatados.

O PowerINSPECT agora lhe permite extrair um CAD individual (.fic) à partir de uma arquivo (.exp) exportado.

Uitilize o menu Ferramentas -Extrair arquivo à partir de Arquivo Exportado do Catia para acessar este componente.

Nesse capitulo

Ferramentas - Extrair Arquivos à partir do CATIA


Ferramentas - Extrair Arquivos à partir do CATIA

Use esta opção para extrair arquivos .fic individuais à partir de um Arquivo Exportado do Catia (.exp).

  • Um arquivo exportado do CATIA é um simples arquivo contendo um grupo de arquivos *.fic. O conceito é similar aos arquivos .zip ou .rar.

Extraia os seguintes aqruivos:

  1. Selecione Extrair Arquivos à partir de Exportações do Catia à partir do menu Ferramentas no PowerINSPECT, para exibir a seguinte janela:

  2. Selecione do arquivo .exp os arquivos .fic que devem ser extraídos, e então clique em Abrir.

    Os arquivos individuais .fic são extraídos em uma subpasta na mesma localização do arquivo .exp. O nome desta subpasta é o nome do arquivo .exp com o sufíxo .exp substituído por .dir:

    Agora você pode abrir os arquivos *.fic no PowerINSPECT como arquivos CAD.

    • Se o arquivo exportado conter vários arquivos .fic com o mesmo nome, então um sinal de tio (~) seguido por um número inteiro será adicionado para tornar os nomes únicos. Por exemplo, caso hajam três arquivos .fic chamados eixo no arquivo de exportação, três arquivos serão criados: eixo.fic, eixo~2.fic e eixo~3.fic.
    • Se um nome válido não puder ser criado à partir do nome/descrição no arquivo de exportação por algum motivo, então o arquivo .fic será chamado ficN, onde N é um número inteiro começando de zero para o primeiro arquivo .fic no arquivo de exportação, e este é então incrementado para cada arquivo fic adicional. Se existem três arquivos .fic no arquivo de exportação, você irá terminar com três arquivos chamados fic0, fic1 e fic2.
    • Caso algum dos caracteres " * / < > ? \ |, uma guia horizontal, para quaisquer caracteres que não possam ser impressos, aparece no nome/descrição do arquivo .fic, então eles serão sublinhados.

See Also

Extraindo arquivos à partir de um arquivo exportado do CATIA


Calculando pontos de intersecção dos componentes

Uma nova opção chamada Usar entidades ilimitadas foi adicionada à janela Intersecção do Ponto do Componente. Quando esta opção está selecionada (o que é padrão), então os eixos dos componentes são extendidos para além das fronteiras físicas da unidade conforme necessário para calcular os pontos de intersecção do componente.

Nesse capitulo

Apontar a Intersecção de Elemento


Apontar a Intersecção de Elemento

O Ponto na Intersecção do Componente lhe permite criar um ponto onde o eixo de um compente entra em intersecção com outro eixo ou componente. Os dois componentes devem já ter sido criados como uma peça de um componente geométrico. Você precisa especificar uma Linha de referência (ou seja, o eixo de um componente) e um Componente de Referência (ou seja, um segundo componente ou eixo que será interseccionado pela Linha de referência especificada).

Com um grupo geométrico aberto, clique em Pontos abandone a barra de ferramentas e clique Linked PowerINSPECT Graphics Directory Template. A janela Ponto na Intersecção do Componente é exibida:

  • Os valores padrões da janela sempre são os do ponto anterior, portanto dificilmente você verá os valores 0,0,0 mostrados abaixo.

A janela é dividida nas seguintes áreas:

  • Nome - exibe o nome dado automaticamente para este ponto. Você pode corrigir isto se quiser.
  • Coord. Sistema - esta lista possui uma série de referências e alinhamentos disponíveis para o ponto. Para selecionar a referência que você deseja para o ponto, clique no seu nome. O PowerINSPECT utiliza o SCP (Sistema de Coordenadas da Peça) como sua referência padrão.
  • Usar Entidades Ilimitadas - quando esta caixa está marcada (esta configuração é padrão), então, se o ponto de intersecção não puder ser calculado corretamente devido as entidades de fronteiras, o PowerINSPECT internamente extende os eixos conforme necessário além das fronteiras associadas, até estar apto a criar o ponto de intersecção. Se você deseja inverter para a situação onde os pontos de intersecção estão restritos à entidades limitadoras, não assinale esta opção.
  • Linha de Referência - Esta lista exibe os possíveis eixos os quais o Componente de Referência pode ser interseccionar. Selecione o eixo desejado.
  • Componente de referência - esta lista exibe uma variedade de componentes com os quais a Linha de Referência pode interseccionar. Selecione o componente desejado.
    • Como uma alternativa para usar a lista, você pode escolher entre Linha de Referência ou Componente de Referência usando o mouse para clicar no [image] ícone no lado direito da lista.
  • Configurando Valor Nominal - clicar neste lhe permite substituir os valores nominais anteriores pelos valores atuais com o ponto sugerido à partir da Entidade CAD ou à partir da Medida Ativa:

    • Quando você seleciona à partir da Entidade CAD, o PowerINSPECT recalcula os valores nominais na janela pegando os atuais valores como um ponto de partida e modificando eles para os valores do ponto de intersecção mais próximo entre a Linha de referência e o Componente de Referência.
  • Ponto - mostra os valores nominais do ponto que será criado.
  • Os valores de tolerância podem ser ignorados para os propósitos desta opção.
  • Caso você selecione um eixo e um componente onde dois ou mais pontos de intersecção possam ser criados ao longo de um eixo, então você pode inserir manualmente um valor nominal aproximado da coordenada antecipada de modo a guiar o PowerINSPECT ao cálculo da alternativa prefererida (consulte Exemplos abaixo).
  • Se o ponto ainda não foi medido, então, embora o ponto nominal permaneça especificado como Point, a intersecção atual será recalculada uma vez que os componentes indicados pela Linha de Referência e Componente de Referência tenham sido medidos.

Quando você clica em OK, o PowerINSPECT cria o ponto indicado pelos valores nominais e fecha a janela. Caso você clique em OK & Repetir, o PowerINSPECT cria o ponto indicado pelos valores nominais, cria os valores para um outro ponto baseado no ponto já criado, e deixa a janela aberta para você alterar qualquer dos valores para o ponto adicional. Se você clicar em Aplicar, o PowerINSPECT cria o ponto indicado pelos valores nominais e deixa a janela aberta.

  • O botão Aplicar não se encontra disponível quando você utiliza a configuração Valor Nominal já que este possui o efeito de criar o ponto imediatamente.

Exemplos

Um ponto deve ser criado na intersecção de dois componentes cilíndricos:

Se você abrir a janela Ponto na Intersecção do Componente e selecionar os dois componentes como mostrado na janela no começo deste tópico, e então selecionar à partir de Entidade CAD, as nominais serão recalculadas como o ponto de intersecção dos dois componentes que é o mais próximo dos valores anteriores 0,0,0.

Como você pode ver à partir da vista de topo, existe mais de uma intersecção possível as quais o Ponto 1 poderia ser criado:

Ao criar outro ponto, você pode assegurar que este será criado na face oposta do Cilindro 4 ao longo do eixo X, digitando um valor em X aproximado (negativo) para indicar o local do próximo ponto nominal em X:

Quando você seleciona à partir de Entidade CAD, as nominais são recalculadas da seguinte maneira:

O Ponto 2 é criado na face oposta do Cilindro 4 ao longo do eixo X:

  • O próximo ponto que você criar possuirá por padrão os valores anteriores, portando você precisa ajustar os nominais conforme necessário e então re-selecionar à partir da Entidade CAD ou à partir de Medida Ativa.

See Also

Calculando pontos de intersecção dos componentes


Exportando dados de nuvem de pontos

Os avanços a seguir foram feitos de modo que você possa exportar dados de nuvens de pontos do PowerINSPECT:

  • Ao exportar os dados de uma nuvem de pontos, agora você pode exportar:
    • pontos selecionados, de uma ou mais nuvens de pontos, que você tenha selecionado da guia Vista CAD; ou
    • todos os pontos de uma nuvem de pontos selecionada.
  • Ao exportar os dados de uma nuvem de pontos para um arquivo ASCII, você pode especificar quaisquer combinações dos detalhes a seguir a serem exportadas:
    • Posição Original;
    • Vetor Original;
    • Posição Projetada;
    • Vetor Projetado(normal da superfície); e
    • Desvio.

Os avanços significam que agora há um novo procedimento para exportação de dados de nuvens de pontos.

Nesse capitulo

Exportando dados da nuvem: novo procedimento


Exportando dados da nuvem: novo procedimento

  1. Selecione os dados da nuvem de pontos que você deseja exportar. para exportar:
    • uma nuvem de pontos inteira, selecione a nuvem de pontos à partir da seqüência de inspeção, então clique com o botão direito e selecione Exportar nuvem de pontos à partir do menu.
    • Pontos selecionados à partir de uma ou mais nuvens de pontos, usam o botão Seletor de Pontos da barra de ferramentas Edição de Nuvem de Pontos para selecionar os pontos exibidos na vista CAD, então vá até Ferramentas - Nuvem de Pontos - Exportar Nuvem de Pontos ou clique no botão Exportar Nuvem de Pontos localizado na barra de ferramentas Edição de Nuvem de Pontos

      Linked PowerINSPECT Graphics Directory Template

      O PowerINSPECT exibe a janela Exportar Nuvem de Pontos :

  2. Selecione o formato para o qual você deseja exportar os detalhes da nuvem de pontos da lista Formato do Arquivo. Você pode selecionar à partir de:
    • Arquivo ASCII file (*.asc)
    • Perceptron XML (*.xml)
    • Perceptron BIN (*.bin)
    • ScanWorks SWL (*.swl)
  3. Especifique o sistema de coordenadas que você deseja utilizar ao exportar os detalhes da nuvem de pontos, selecionando as opções coordenadas CAD ou coordenadas CMM.
  4. Especifique os dados sobre cada ponto que você deseja que seja exportado. Você pode selecionar qualquer combinação de:
    • Posição original - os valores X,Y e Z de um ponto.
    • Vetor Original - os valores I, J,K de um ponto.
    • Posição Projetada - os valores X,Y e Z de um ponto quando projetado em uma superfície de um modelo CAD.
    • Vetor Projetado - os valores I, J, e K de um ponto quando projetado na superfície de um modelo CAD.
    • Desvio - a diferença entre um ponto na nuvem de pontos e sua projeção ma superfície do modelo CAD

      Clique em OK. O PowerINSPECT exibe a janela Salvar como.

  5. Especifique a pasta e o nome do arquivo o qual você deseja exportar os dados na janela Salvar como e então clique em OK. O PowerINSPECT exporta os dados e exibe uma mensagem de confirmação quando a tradução é concluída.

See Also

Exportando dados de nuvem de pontos


Informações extras na guia Nuvem de Pontos

As informações exibidas na área Estatísticas da guia Nuvem de Pontos foram aprimoradas para exibir o número de pontos de acordo com a tolerância, bem como o número de pontos acima e abaixo da tolerância. Por exemplo:

A tela Prévia da Impressão da guia Nuvem de Pontos também foi aprimorada para exibir:

  • detalhes do número de pontos de acordo com a tolerância.
  • o maior e menor valores de tolerância.

Por exemplo:


Integração AMS

O PowerINSPECT 4.3 pode fornecer integregração com SMIA(Sistema Matemático de Integrais Avançadas). Por exemplo:

  1. Importar um arquivo de saída SMIA (.tdf) em um arquivo .pwi do PowerINSPECT.

    Durante a importação, o PowerINSPECT carrega a informação do arquivo de saída SMIA e utiliza esta informação para automaticamente para gerar a vista CAD e seqüência de inspeção - por exemplo:

    • A vantagem de um Visualizador TDF lhe possibilita visualizar informações contidas no arquivo .tdf de acordo com o PowerINSPECT antes deste ser importado.
  2. Inspecione os elementos na seqüência de inspeção, como você normalmente faz usando o PowerINSPECT. Quando você salva o arquivo PowerINSPECT (.pwi), o PowerINSPECT automaticamente salva os resultados de medições para os arquivos de saída SMIA que você importou no Passo 1.
  • Os componentes de integração SMIA estão disponíveis apenas se você adquirir as licenças necessárias. Contate seu Agente de Vendas para maiores detalhes.


Novo Botão de Superfícies Guiadas

O botão Ponto de Superfície Guiado no topo da barra de ferramentas Elementos de Inspeção de Superfície foi modificado de [image] para Linked PowerINSPECT Graphics Directory Template com o objetivo de evitar qualquer possível confusão com o botão Seletor de Superfícies [image] na Barra de ferramentas Modos de seleção.

A barra de ferramentas Elementos de Inspeção de Superfície agora aparece da seguinte maneira:

Linked PowerINSPECT Graphics Directory Template


Prévia das funções

As prévias de funções são fornecidas para proporcionar novas ferramentas nos seus primeiros estágios de desenvolvimento, de forma que você possa acessar suas funcionalidades. Freqüentemente essas funções oferecem novas e aprimoradas funcionalidades requisitadas pelos usuários.

A seguinte função está disponível pra pré-visualização no PowerINSPECT 4.3:

  • A habilidade de personalizar modelos de relatório HTML usando um editor de modelo.

Prévias de funções são instaladas no programa para experimentação. Elas possuem uma interface do usuário mínima e podem estar incompletas ou serem inconvenientes de utilizar.

Prévias de funções são projetadas para proporcionar a você uma percepção da nossa direção de desenvolvimento, e nós apreciaríamos muito comentários construtivos sobre como melhorar a funcionalidade e como apresentar a interface do usuário. Por favor proporcione um feedback através do seu Agente de Vendas PowerINSPECT.

Prévias de funções estão sob contínuo desenvolvimento: seu comportamento pode ter se alterado desde que este documento foi escrito.

Nesse capitulo

Personalizando modelos de relatório HTML


Personalizando modelos de relatório HTML

Um modelo de relatório HTML controla quais informações são incluídas em quaisquer relatórios baseados neste modelo e como essas informações são apresentadas. Embora modelos padrão HTML de relatório sejam fornecidos com o PowerINSPECT, diversas empresas geralmente julgam necessário personalizar seu modelo padrão - por exemplo, para:

  • Adicionar ou substituir imagens, como logomarca da empresa.
  • Alterar algumas das informações incluídas no relatório.
  • Alterar alguns dos estilos ou formatação no relatório, como fontes e cores, para refletir os padrões da empresa.

O PowerINSPECT 4.3 inclui um programa Editor de Modelo Padrão HTML separado para que você realize estas e outras alterações, nos modelos padrão HTML de relatório.

O editor de modelo de relatório HTML é um programa separado instalado durante a instalação do PowerINSPECT. O programa está disponível a partir do submenu do PowerINSPECT no menu Iniciar do windows.

  • O editor de modelo de relatório HTML exige que o pacote Microsoft .NET Framework v1.1 esteja instalado na sua máquina. Esse pacote pode ser adquirido no website da Microsoft. Um link para o Website da Microsoft relacionado está incluído nas opções de PowerINSPECT a partir do menu Iniciar do Windows.

Uma vez que você tenha iniciado o Editor de Modelo de Relatório HTML, você pode obter mais informações sobre como usar o programa selecionando a opção Ajuda - Conteúdo no menu para exibir a ajuda on-line.


Novidades no

PowerINSPECT 4.3

por Delcam plc

Adquirido em 22/03/2007